Jump to content

Sign in to follow this  
keat

Connection issues company-wide

Recommended Posts

Similar problem we had about a month ago, the servers not allowing our company to connect to the game. Jat did fix it the last time when he came into the region manually. Not sure if this is the entire cluster or just our grid. The region is K4

Share this post


Link to post
Share on other sites

Woke up in a bed, couldn't interact with anything, now can't get the game to load at all. 

This game is like me, dead inside. 

Edited by SGFTI

Share this post


Link to post
Share on other sites

they'll fix it, they're usually pretty quick about stuff like this. 

Share this post


Link to post
Share on other sites

Must be the entire cluster than, I'm not sure if their servers are in house, if i had to guess they're probably not. So give it a little while and they'll fix it.

Share this post


Link to post
Share on other sites

Not sure, all I know is the regions people are saying. NA is where we play so our grid is offline with connection timeouts. 

Share this post


Link to post
Share on other sites
11 hours ago, keat said:

Similar problem we had about a month ago, the servers not allowing our company to connect to the game. Jat did fix it the last time when he came into the region manually. Not sure if this is the entire cluster or just our grid. The region is K4

 

Edited by Realist

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×