Jump to content
Upcoming Ally Crew Count Patch Read more... ×

GotinDrachenhart

Pathfinder
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

3 Neutral

About GotinDrachenhart

  • Rank
    Pathfinder
  1. GotinDrachenhart

    Another Day, Another Crash.

    My error was a little different based on that second line... UNetConnection::ValidateSendBuffer: Out.IsError() == true. NumBits: 4046, NumBytes: 506, MaxBits: 4096 And today, after much digging through the web and trying basically everything, I was able to fix it. I found one person saying it was a cookie problem and sure enough it dawned on me that last week I'd configured IE to reject first party cookies pending approval (yes for each one). I switched this back to accept and now the game works fine. I figure it's worth a try right? Not sure if it'll help but it's another thing to try Good luck!
  2. GotinDrachenhart

    Crash log need help

    Ok so, my error was a little different in that it was a connection issue.. UNetConnection::ValidateSendBuffer: Out.IsError() == true. NumBits: 4046, NumBytes: 506, MaxBits: 4096 And today I managed to fix it. Not sure if this will help for this problem but it's worth a try right? After much google-fu and trying pretty much everything I found a post saying that it was a cookie issue. Sure enough, last week I'd told IE to reject first party cookies pending my approval (yes of each one), I switched this back to accept and now the game just works. Worth a try right? Good luck!
  3. GotinDrachenhart

    fixed FIXED!!: Cannot join or rejoin servers I just played on yesterday

    FIXED. After hours and hours of digging through google results and trying everything, I saw a post saying something about cookies. Sure enough, last week I'd told IE to ask me to approve every first party cookie. I switched this back to accept and launched the game and now it works. Devs....seriously, wtf?? Well, it's working now so if anyone else has this issue go change your browser to accept first party cookies.
  4. GotinDrachenhart

    fixed FIXED!!: Cannot join or rejoin servers I just played on yesterday

    I've also tried running it in low memory mode and without battle eye. Same result, the game is broken for me.
  5. GotinDrachenhart

    fixed FIXED!!: Cannot join or rejoin servers I just played on yesterday

    Unchanged. Also tried running it today without battleeye and it still crashes the same way.
  6. GotinDrachenhart

    Crash log need help

    Same here. As of today the latest patch was supposed to have fixed it but I just tried and am getting exactly the same problem.
  7. GotinDrachenhart

    fixed FIXED!!: Cannot join or rejoin servers I just played on yesterday

    Just tried again today after the patch that apparently fixed this. Still no luck.
  8. GotinDrachenhart

    fixed FIXED!!: Cannot join or rejoin servers I just played on yesterday

    Just tried deleting the game and downloading it again....same thing. LowLevelFatalError [File:H:\YARKUpdateLIVE\Engine\Source\Runtime\Engine\Private\NetConnection.cpp] [Line: 508] UNetConnection::ValidateSendBuffer: Out.IsError() == true. NumBits: 4046, NumBytes: 506, MaxBits: 4096 VERSION: 11.4 KERNELBASE.dll!UnknownFunction (0x00007ffe6afa5299) + 0 bytes [UnknownFile:0] AtlasGame.exe!FError::LowLevelFatal() (0x00007ff7150357e6) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\core\private\misc\outputdevice.cpp:354] AtlasGame.exe!UNetConnection::ValidateSendBuffer() (0x00007ff7158ebdd5) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\netconnection.cpp:510] AtlasGame.exe!UNetConnection::WriteBitsToSendBuffer() (0x00007ff7158ebf6a) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\netconnection.cpp:1235] AtlasGame.exe!UNetConnection::SendRawBunch() (0x00007ff7158de6cd) + 39 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\netconnection.cpp:1364] AtlasGame.exe!UControlChannel::Tick() (0x00007ff715785904) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\datachannel.cpp:1218] AtlasGame.exe!UNetConnection::Tick() (0x00007ff7158e99bc) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\netconnection.cpp:1621] AtlasGame.exe!UNetDriver::TickFlush() (0x00007ff7158e9f85) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\networkdriver.cpp:359] AtlasGame.exe!USteamNetDriver::TickFlush() (0x00007ff7166163fe) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\online\onlinesubsystemsteam\private\steamnetdriver.cpp:195] AtlasGame.exe!UPendingNetGame::Tick() (0x00007ff71592eee9) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\pendingnetgame.cpp:554] AtlasGame.exe!UEngine::TickWorldTravel() (0x00007ff715aa1d20) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\unrealengine.cpp:9080] AtlasGame.exe!UGameEngine::Tick() (0x00007ff715825195) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\gameengine.cpp:1154] AtlasGame.exe!FEngineLoop::Tick() (0x00007ff713f74ff3) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\launch\private\launchengineloop.cpp:2449] AtlasGame.exe!GuardedMain() (0x00007ff713f6dccd) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\launch\private\launch.cpp:140] AtlasGame.exe!GuardedMainWrapper() (0x00007ff713f6dd2a) + 5 bytes [h:\yarkupdatelive\engine\source\runtime\launch\private\windows\launchwindows.cpp:125] AtlasGame.exe!WinMain() (0x00007ff713f75d7a) + 17 bytes [h:\yarkupdatelive\engine\source\runtime\launch\private\windows\launchwindows.cpp:209] AtlasGame.exe!__tmainCRTStartup() (0x00007ff71695528d) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618] KERNEL32.DLL!UnknownFunction (0x00007ffe6e7b7e94) + 0 bytes [UnknownFile:0] ntdll.dll!UnknownFunction (0x00007ffe6edca251) + 0 bytes [UnknownFile:0] ntdll.dll!UnknownFunction (0x00007ffe6edca251) + 0 bytes [UnknownFile:0]
  9. EDIT: FIXED, it was cookies. I'd turned off first party cookies in IE and switching them back on fixed it. I don't get it either but now it works. So if anyone else has the same problem go check cookies. Game was working great. Today however I cannot join anything. Whenever I do it crashes with a fatal error. LowLevelFatalError [File:H:\YARKUpdateLIVE\Engine\Source\Runtime\Engine\Private\NetConnection.cpp] [Line: 508] UNetConnection::ValidateSendBuffer: Out.IsError() == true. NumBits: 4046, NumBytes: 506, MaxBits: 4096 VERSION: 11.4 KERNELBASE.dll!UnknownFunction (0x00007ffdebca5299) + 0 bytes [UnknownFile:0] AtlasGame.exe!FError::LowLevelFatal() (0x00007ff6731357e6) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\core\private\misc\outputdevice.cpp:354] AtlasGame.exe!UNetConnection::ValidateSendBuffer() (0x00007ff6739ebdd5) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\netconnection.cpp:510] AtlasGame.exe!UNetConnection::WriteBitsToSendBuffer() (0x00007ff6739ebf6a) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\netconnection.cpp:1235] AtlasGame.exe!UNetConnection::SendRawBunch() (0x00007ff6739de6cd) + 39 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\netconnection.cpp:1364] AtlasGame.exe!UControlChannel::Tick() (0x00007ff673885904) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\datachannel.cpp:1218] AtlasGame.exe!UNetConnection::Tick() (0x00007ff6739e99bc) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\netconnection.cpp:1621] AtlasGame.exe!UNetDriver::TickFlush() (0x00007ff6739e9f85) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\networkdriver.cpp:359] AtlasGame.exe!USteamNetDriver::TickFlush() (0x00007ff6747163fe) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\online\onlinesubsystemsteam\private\steamnetdriver.cpp:195] AtlasGame.exe!UPendingNetGame::Tick() (0x00007ff673a2eee9) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\pendingnetgame.cpp:554] AtlasGame.exe!UEngine::TickWorldTravel() (0x00007ff673ba1d20) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\unrealengine.cpp:9080] AtlasGame.exe!UGameEngine::Tick() (0x00007ff673925195) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\engine\private\gameengine.cpp:1154] AtlasGame.exe!FEngineLoop::Tick() (0x00007ff672074ff3) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\launch\private\launchengineloop.cpp:2449] AtlasGame.exe!GuardedMain() (0x00007ff67206dccd) + 0 bytes [h:\yarkupdatelive\engine\source\runtime\launch\private\launch.cpp:140] AtlasGame.exe!GuardedMainWrapper() (0x00007ff67206dd2a) + 5 bytes [h:\yarkupdatelive\engine\source\runtime\launch\private\windows\launchwindows.cpp:125] AtlasGame.exe!WinMain() (0x00007ff672075d7a) + 17 bytes [h:\yarkupdatelive\engine\source\runtime\launch\private\windows\launchwindows.cpp:209] AtlasGame.exe!__tmainCRTStartup() (0x00007ff674a5528d) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618] KERNEL32.DLL!UnknownFunction (0x00007ffdeef87e94) + 0 bytes [UnknownFile:0] ntdll.dll!UnknownFunction (0x00007ffdef0ca251) + 0 bytes [UnknownFile:0] ntdll.dll!UnknownFunction (0x00007ffdef0ca251) + 0 bytes [UnknownFile:0] DxDiag 01-17-19.txt
  10. GotinDrachenhart

    Another Day, Another Crash.

    I'm having a very similar problem tonight, was fine yesterday.
×