Jump to content


Tame house isn't showing Tamed pets

Recommended Posts


I play on non dedicated server with my family since a day. Before that, I played on GPortal servers.

On my non dedicated, all the tame houses (Barn, Swarm, Aviary, Tame) didn't show me the beasts within. And I can't unload them by any means. If I demolish the building, they didn't show up. On my GPortal, they function well.

I searched the web, and the forum, but didn't find anything like this.

Is there a way to make them behavior like normal? 

  • Like 1

Share this post

Link to post
Share on other sites

I'm having the same problem. The odd thing is it works if I run standalone but when I run the same save non-dedicated it does not work.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...