Jump to content

weedsmokeyjr

Pathfinder
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About weedsmokeyjr

  • Rank
    Pathfinder
  1. I play on NA PvP The Kracken's Maw. I had to reinstall Steam Client due to an issue with "Steam Server Issue" which wouldn't allow me to connect to any online game server. So I have reinstalled Steam, Atlas and Ark now and Ark allows me to join the servers which I had played on but atlas does not give me a rejoin option. Only thing it gives me to do is Join New Atlas.Which if I click it, select M9, and join it then proceeds to say lost connection to host/network failure. I did this 10 times make sure it was a connection issue with your servers/steam. It's not my internet since I have a 90MB down and a 15MB up (ran speed test 5 times), not my computer because I have 310GB free on my C drive and 600GB free on my E drive and while it runs my memory stays around 70%-80%, my cpu stays at 10%-25%, my gpu is from 10%-20%, my disk is at 1%-10% at most, and that is with me also running Chrome Discord and a few other things. I've even ran Diablo 3, Ark, and World or Warcraft all at the same time and never had an issue. I've tried running it in low memory mode and regular. I have restarted my computer 3 times along with my modem and router also 3 times. I hope I don't have to restart my toon all over again but if I have to, to be able to play again I just might. If there is any way you could look into this I would greatly appreciate this my company has been after me about not playing and are talking about kicking me if i cant get back to playing.
×