Jump to content

Klappi

Scallywag
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by Klappi

  1. Also ich hab einen Dedicated Server erstellt, aber sobald ich ihn starte stürzt er sofort ab. Dabei kommt diese Fehlermeldung Fatal error! VERSION: 402.6 ShooterGameServer.exe!FDatabaseRedisShared::LoadDatabaseConnectionInfo() (0x000000013ff7711a) + 0 bytes [d:\atlassvn\projects\shootergame\source\shootergame\private\databaseshared_redis.cpp:79] ShooterGameServer.exe!FDatabaseRedisShared::GetOrCreateClientConnection() (0x000000013ff7431a) + 0 bytes [d:\atlassvn\projects\shootergame\source\shootergame\private\databaseshared_redis.cpp:157] ShooterGameServer.exe!UDatabase_ClusterInfo_Redis::Init() (0x000000013ff8639b) + 171 bytes [d:\atlassvn\projects\shootergame\source\shootergame\private\database_clusterinfo_redis.cpp:95] ShooterGameServer.exe!UShooterGameInstance::StartGameInstance() (0x0000000140464137) + 20 bytes [d:\atlassvn\projects\shootergame\source\shootergame\private\shootergameinstance.cpp:430] ShooterGameServer.exe!UGameEngine::Init() (0x00000001414d3476) + 0 bytes [d:\atlassvn\engine\source\runtime\engine\private\gameengine.cpp:745] ShooterGameServer.exe!UShooterEngine::Init() (0x000000014044e3b1) + 0 bytes [d:\atlassvn\projects\shootergame\source\shootergame\private\shooterengine.cpp:396] ShooterGameServer.exe!FEngineLoop::Init() (0x000000013ff2f0cc) + 0 bytes [d:\atlassvn\engine\source\runtime\launch\private\launchengineloop.cpp:2348] ShooterGameServer.exe!GuardedMain() (0x000000013ff2ebc2) + 12 bytes [d:\atlassvn\engine\source\runtime\launch\private\launch.cpp:128] ShooterGameServer.exe!GuardedMainWrapper() (0x000000013ff2ecca) + 5 bytes [d:\atlassvn\engine\source\runtime\launch\private\windows\launchwindows.cpp:125] ShooterGameServer.exe!WinMain() (0x000000013ff34aba) + 17 bytes [d:\atlassvn\engine\source\runtime\launch\private\windows\launchwindows.cpp:209] ShooterGameServer.exe!__tmainCRTStartup() (0x00000001424121bd) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618] kernel32.dll!UnknownFunction (0x0000000076cb556d) + 0 bytes [UnknownFile:0] ntdll.dll!UnknownFunction (0x0000000076f1385d) + 0 bytes [UnknownFile:0] ntdll.dll!UnknownFunction (0x0000000076f1385d) + 0 bytes [UnknownFile:0] Weiß jemand wo der Fehler liegt? Vielen Dank im Voraus!
×