Jump to content

AEMV

Pathfinder
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AEMV

  • Rank
    Pathfinder
  1. Claims no longer work even though they are visible after the update ! We are in claim by zone and not by island Anyone can break structures without delay. The beds no longer work under the flags. Only the beds of the boats work. All players on our server are impacted The bug returns even by putting a flag and beds after the installation timer has passed
  2. Hello, Claims no longer work even though they are visible Anyone can break structures without delay. The beds no longer work under the flags. Only the beds of the boats work. All players on our server are impacted The bug returns even by putting a flag and beds after the installation timer has passed
  3. Hello, Claims no longer work even though they are visible Anyone can break structures without delay. The beds no longer work under the flags. Only the beds of the boats work. All players on our server are impacted The bug returns even by putting a flag and beds after the installation timer has passed
  4. Hello, same problem on our private server. Claims no longer work even though they are visible Anyone can break structures without delay. The beds no longer work under the flags. Only the beds of the boats work.
  5. Same problem of Ping on private servers after the last update
  6. Same problem of Ping on private servers after the last update
  7. Hello After the last update (11.19) on our server, we have a 200-255 ping every time a player TP in his base. Same problem by moving and displaying constructions
  8. Hello, After the update our private servers reboots constant I tested the following instructions but nothing : "Private Server owners will need to update the ServerGrid.ServerOnly.json file by adding a new entry to the database connections called new TradeDB: { "Name": "TradeDB", "URL": "xxx.x.x.x", "Port": xxxx, "Password": "xxxx" } Replacing the correct url, port, and password for your redis server in the above. It is also necessary to update to the latest ServerGridEditor here and re-export" => I tested a full new server with a new installation, a new map, new database, everything done with the new grideditor but the problem is the same Do you also have this type of problem following the update? Thanks
  9. In flag mode (not full island claim) I just placed 3 under my flag without any problem. I can even put it out and use it. Each farm gives way too much, the farm game is over. The game is just going to be fight at sea. Very bad This novelty will kill the whole part of the survival game that was Atlas' strength. How to deactivate the housefarm on a private server?
  10. Hello, when I export a 2x2 map created with Server Grid Editor, I have nothing, no island except the sea. I tried on dedicaded server or single player mod. Same problem. I tried a 2x2 map that is now on a nidrado server, same problem, no working on solo mod or dedicaded server.I try this:Singleplayer users can play by just replacing these files:\ ShooterGame \ ServerGrid.json\ ShooterGame \ ServerGrid \ (the map images)Any solution?Thx
  11. Hello, when I export a 2x2 map created with Server Grid Editor, I have nothing, no island except the sea. I tried on dedicaded server or single player mod. Same problem. I tried a 2x2 map that is now on a nidrado server, same problem, no working on solo mod or dedicaded server.I try this:Singleplayer users can play by just replacing these files:\ ShooterGame \ ServerGrid.json\ ShooterGame \ ServerGrid \ (the map images)Any solution?Thx
×
×
  • Create New...