Jump to content

PSA to Xbox players regarding low FPS Read more... ×
Unable to gain experience points in Freeports? Read more... ×
Sign in to follow this  
Nutcutt3r

Fatal error! VERSION: 206.1 & Ver 207

Recommended Posts

Posted (edited)

Exited game, was running terrible after the update, cant get back in.

Jesus nevermind now it went, what the...

 

Fatal error

VERSION: 206.1
AtlasGame.exe!APrimalStructureItemContainer_CropPlot::GetSoilPhysMat() (0x00007ff6c1852c6f) + 36 bytes [h:\yarkupdatetest\projects\shootergame\source\shootergame\private\primalstructureitemcontainer_cropplot.cpp:1450]
AtlasGame.exe!APrimalStructureItemContainer_CropPlot::BeginPlay() (0x00007ff6c184d305) + 136 bytes [h:\yarkupdatetest\projects\shootergame\source\shootergame\private\primalstructureitemcontainer_cropplot.cpp:814]
AtlasGame.exe!AActor::PostNetInit() (0x00007ff6c2dd6a5d) + 0 bytes [h:\yarkupdatetest\engine\source\runtime\engine\private\actor.cpp:2731]
AtlasGame.exe!UActorChannel::ProcessBunch() (0x00007ff6c2e82b97) + 0 bytes [h:\yarkupdatetest\engine\source\runtime\engine\private\datachannel.cpp:1890]
AtlasGame.exe!UActorChannel::ReceivedBunch() (0x00007ff6c2e82385) + 11 bytes [h:\yarkupdatetest\engine\source\runtime\engine\private\datachannel.cpp:1719]
AtlasGame.exe!UChannel::ReceivedNextBunch() (0x00007ff6c2e7e304) + 22 bytes [h:\yarkupdatetest\engine\source\runtime\engine\private\datachannel.cpp:543]
AtlasGame.exe!UChannel::ReceivedRawBunch() (0x00007ff6c2e7ddae) + 0 bytes [h:\yarkupdatetest\engine\source\runtime\engine\private\datachannel.cpp:340]
AtlasGame.exe!UNetConnection::ReceivedPacket() (0x00007ff6c2fd6548) + 0 bytes [h:\yarkupdatetest\engine\source\runtime\engine\private\netconnection.cpp:1185]
AtlasGame.exe!UNetConnection::ReceivedRawPacket() (0x00007ff6c2fd4fe4) + 13 bytes [h:\yarkupdatetest\engine\source\runtime\engine\private\netconnection.cpp:619]
AtlasGame.exe!UIpNetDriver::TickDispatch() (0x00007ff6c2d87d42) + 0 bytes [h:\yarkupdatetest\engine\source\runtime\online\onlinesubsystemutils\private\ipnetdriver.cpp:228]
AtlasGame.exe!TBaseUObjectMethodDelegateInstance_OneParam<APrimalBuff_DriverSeatInputs,void,float>::ExecuteIfSafe() (0x00007ff6c14ea9aa) + 0 bytes [h:\yarkupdatetest\engine\source\runtime\core\public\delegates\delegateinstancesimpl.inl:533]
AtlasGame.exe!TBaseMulticastDelegate_OneParam<void,float>::Broadcast() (0x00007ff6c2fb3373) + 14 bytes [h:\yarkupdatetest\engine\source\runtime\core\public\delegates\delegatesignatureimpl.inl:1837]
AtlasGame.exe!UWorld::Tick() (0x00007ff6c2fabd93) + 0 bytes [h:\yarkupdatetest\engine\source\runtime\engine\private\leveltick.cpp:1110]
AtlasGame.exe!UGameEngine::Tick() (0x00007ff6c2ede074) + 0 bytes [h:\yarkupdatetest\engine\source\runtime\engine\private\gameengine.cpp:1183]
AtlasGame.exe!FEngineLoop::Tick() (0x00007ff6c136deaa) + 0 bytes [h:\yarkupdatetest\engine\source\runtime\launch\private\launchengineloop.cpp:2492]
AtlasGame.exe!GuardedMain() (0x00007ff6c13689fc) + 0 bytes [h:\yarkupdatetest\engine\source\runtime\launch\private\launch.cpp:140]
AtlasGame.exe!GuardedMainWrapper() (0x00007ff6c137090a) + 5 bytes [h:\yarkupdatetest\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]
AtlasGame.exe!WinMain() (0x00007ff6c1370a38) + 8 bytes [h:\yarkupdatetest\engine\source\runtime\launch\private\windows\launchwindows.cpp:209]
AtlasGame.exe!__tmainCRTStartup() (0x00007ff6c4214139) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]
KERNEL32.DLL!UnknownFunction (0x00007ffa8e7b4034) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffa90593691) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffa90593691) + 0 bytes [UnknownFile:0]

Edited by Nutcutt3r
Updated Version
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Same for me after mega update. 

Edited by Isu

Share this post


Link to post
Share on other sites

My nearest guess is this is related to bandwidth. The first time I was getting it I realized the wife had her PC on and was updating a game and as everyone knows Steam takes all of your internet downloading. If I was in the game it was fine, but joining it gave me the above error.

It worked fine for the rest of the day and then it started occurring the next day again, Netflix was running and as soon as I turned it off the game would let me load in no problems.

I only have a 10 meg connection as that is the best I can get here, but that is how I made it go away. Strange I know.

1 hour ago, crazywulf said:

@Nutcutt3rcan you update the title of the thread to also include 207.0 ?

Done.

Share this post


Link to post
Share on other sites

The soil crash should be fixed as of version 207.3 -- so it'll be good to know if you keep experiencing that one.

@Shaylee25 is that Physx3 one you see frequently/can get reliably? If so, would you mind giving me some more details about what happened prior to the crash?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×