Jump to content

Sign in to follow this  
Xrellik

Cant Connect after crossing into new server

Recommended Posts

A friend and I were sailing on our sloop from I3 to I2 on the NA PVP Server and our ship seemed to have locked up after crossing into a new server zone with the blue aurora effect meaning we are allowed to cross. we sat there for like 30 seconds before realized that we werent able to do anything so we thought that the server crashed. we relogged and there are still people on the server but we cannot connect. have waited for an hour now and still cant connect to the server. we got a friends to spawn on the ships bed and he got a green screen and crashed and now he also cant connect

Edited by Xrellik
  • Like 1

Share this post


Link to post
Share on other sites

I think this is a issue i have, was re-spawning in NA PVP L4 and my friend said L4 went down so i exited and went to rejoin and i can't connect anymore, Somebody else had a (What i assume is the same issue) and could only reconnect after a server update. I can still connect to the NA PVE Servers just fine hence why i assume its related to to server crashing as you connect to it

Share this post


Link to post
Share on other sites

Same, i just got my first raft ready for a voyage and now im stuck unable to connect. Upon trying to reconnect it showed the new zone name at first but now it says the freeport again. Im guessing my raft sailed into oblivion and i am stuck in limbo. The server may be over 150 pop

Share this post


Link to post
Share on other sites

 I think Whats happening is the server crashes and a new one spools up and the IP Address changes and we get stuck trying to connect to the old IP address I don't even wont to be on the server im connecting to.

They should a a re spawn and home server select button in the menu.

Share this post


Link to post
Share on other sites

Same happend to me on EU PVP .....just cross the border, and i get the connection timedout screen... every single day same shit.... early access WITHOUT ACCESS -.- never seen this before .... GG DEV TEAM FOR NOTHING

Share this post


Link to post
Share on other sites

Samething here, 7 hours and no login. 34 hours - 30 in menu 4 playing and could't even create a base because everyplace are taken with this stupid claim thing that doenst work or because everytime i try go out in a raft some shit happen with the server or a stupid wind that don't change. If you guys need a game designer im here to help, because its impossible you guys didnt think in things like this - Make Ships go in any direction if wind is counter so its go slow - make claim a capture the flag thing - how the hell i can create a build if i can't see the skill tree, make then visible. If you guys want more tips ask me and i do it for free, my games in university has more game design project that this and i made in a semester

Share this post


Link to post
Share on other sites

This happened to me too. Cant connect when I sailed from I3 to I2. Says host connection timeout every time. Please fix

Edited by danger x

Share this post


Link to post
Share on other sites

Same here, haven't been able to connect for around 7 hours. Four other guildmates have the same issue. The other five connect fine. Hope they fix this soon. 

Share this post


Link to post
Share on other sites

i went down in that exact zone around 30 mins ago and now get lost/timedout connection to host pending connection for all NA and EU servers 

37 minutes ago, WreckBeard said:

We are having this issue with K10 on Kraken's Maw. Haven't been able to play for around 5 hours now I think.

 

Share this post


Link to post
Share on other sites

Same thing happned to me on EU PVE cant play game for last 24h.

Went from K5 to L5 game crashed  and after that i get 3 kind of problems when trying to log in

1.Time out

2.Crash pic at the end

3.Spawn in middle of ocen frozen for like 30 sec and then Time out.

I dont want to delete player as i put like 30hours into it lvl 30+ build my first sloot

6pBKSmd.jpg

Share this post


Link to post
Share on other sites

started to sail into another area twice with a fully mats decked out raft and lost all my stuff both times cuz game crashed as i switched server and i could not rejoin... now im building multiple rafts in freeport and deck them out... -_-

by the way if you spawn on an island without wood is it possible to create a new pathfinder on that server and mode to switch area or are you forced to play there?

Share this post


Link to post
Share on other sites

You guys have been manually blocked by the game, some people have this bug for 3 days + without fix, it affect tons of people and we start to reac to this bullshit.

here i got the same code since 6.7 i got lucky i was able to play a little bit before they block me.

 

BUGGGGGGff.png

Share this post


Link to post
Share on other sites

They didnt block you. Your character is just buged and when trying to log in it crases.

 

sadly 7.0 didnt fix anything and i dont want to start from 0 so time for trying to get refund from steam.

 

24h+ of unable to play...

Share this post


Link to post
Share on other sites

Kinda only way is to start new caracter or hope they fix it with some kind of database reset of all buged caracters but they wont do this.

Share this post


Link to post
Share on other sites
1 minute ago, Ahiles said:

Kinda only way is to start new caracter or hope they fix it with some kind of database reset of all buged caracters but they wont do this.

Dude there is noway to restart a new character you don't really help right now, we cannot go trhough the option to delete it.

Share this post


Link to post
Share on other sites

Hi i can' t join any servers.

The game start join the server and load and self close in to windows. and i try rejoin or join server 30-40 times and can' join....

Share this post


Link to post
Share on other sites

Welcome to the bug 1586. Unfortunatly this bug is not in the top list right now so we must wait, some of us have wait 3 days + without any news from a hotfix. We stuck somehow and they can't manually fix all of us and there is noway to unfix it they have to do a Fix and wipe server so it doesnt happend anymore. So we most likely done until next wipe.

Edited by Lobotechx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...