Jump to content

[GP] Guybrush Threepwood

Resources stopped respawning

Recommended Posts

Resources in the area near my base has stopped spawning the last couple of days. Before the last couple of patches it was fine.

This was on Sunday at 22:00. I had just farmed the area. Directly in front of me should be multiple syrup trees, some regular trees, rocks, and along the beach to the left should be multiple big rocks. So I had just cleared that entire area.

9rXOVk0.png

 

10 hours later all that respawned was one single syrup tree, and some of the big red trees right on the far left. The other syrup trees and regular trees are usually next to and behind the syrup tree that is there, which doesn't make sense why only that one spawns.

YqulExP.png

 

Another 2:15hrs later nothing else has respawned.

B3Zce3r.png

 

Tuesday at 8:00am, a whole 34 hours after originally farming the area, still nothing has spawned.

XUzsZMk.jpg

I went round the area with a foundation and the placement was green around the whole place, so there's no hidden structures.

None of this makes sense @Dollie

 

  • Thanks 1

Share this post


Link to post
Share on other sites

If the feeding trough is the same buggy version as in Ark, the fact that they messed with the respawn distance from foundations means that your feeding trough is now the one suppressing things in a much larger range.

 

Remove the trough and see what happens.

  • Thanks 1

Share this post


Link to post
Share on other sites
Just now, Splutty said:

If the feeding trough is the same buggy version as in Ark, the fact that they messed with the respawn distance from foundations means that your feeding trough is now the one suppressing things in a much larger range.

 

Remove the trough and see what happens.

Interesting, I'll give it a try now and see what happens...... hold on tight!

Share this post


Link to post
Share on other sites

Thanks for the tip @Splutty. I realised the trough had been there for ages so that certainly wasn't the issue. I then realised I recently moved my tiny shipyard from the far right side of my base to the far left.

avsPjNM.png

The instant I removed the tiny shipyard, this happened....

8cx6jcP.png

 

@Dollie @Jatheish Anything you guys can do about tiny shipyards? I can imagine this causes a much bigger issue for busier shorelines, particularly if the small shipyards do the same.

Share this post


Link to post
Share on other sites

Aha! That's a good find, have to keep that in mind if I have similar issues. Glad to hear the feeding trough isn't wonky, though!

Share this post


Link to post
Share on other sites

Nice detective work. We'll look into it today.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

This should be fixed in the upcoming major version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×