Jump to content

Sign in to follow this  
MisterY

Unable to query server info for invite after Serverchange and rejoin

Recommended Posts

Hy to all,

 

I have a strange problem with our 4x4 Dedicated Server.

Everything works fine, we could play on the "Freeport" Server and traveling between the Servers works.

But if we travel to a other Server and do a log out and try to join again, we  got "Unable to query server info for invite"

I ve got no idea why this happen.

I cleared the RedisDB and all saved atlas files at the saved folder, after that i joined to a new atlas... i could travel to a other grid , log out , log back in... if i travel then to a other server and log out again i could not join again...

I tryed it multiply times and every second rejoin it doesn´t work.

I hope someone could help me find the setting for this problem.

 

Mit freundlichen Grüßen:

MisterY

Share this post


Link to post
Share on other sites

One more thing is, if i get managed to rejoin at a HomeServer and travel to a other Server, after the loading Screen i am at the point ive logged out the last time.

He loads the saved positon of my character....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...