Jump to content

Special Notice regarding stacking cannons in gunports Read more... ×
Sign in to follow this  
Adfax

Render range is way WAY too low.

Recommended Posts

Can't see ships or bases until you're right on top of them.. Utterly stupid..

I'm sailing around trying to find someone to have a ship battle with, can't find anyone because the render range is so low.. It is like looking for a needle in a haystack.. Ridiculous.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

The render distance is completely fine. The issues you’re having is because of the lag. Nothing less and nothing more. 

Share this post


Link to post
Share on other sites

Percie is right.  It's latency/lag more than anything else.  I, too, would like a greater render range, preferably the whole zone from corner to corner, but I know this is unfeasible.

I also know that SOTD like to "teleport" a lot for me even though I have a great connection to the servers.  It's a little irritating to be cruising along and *POP* a SOTD is dead ahead and I have to pull hard to the side to avoid it getting angry.  Hell, half the time it gets angry anyway.  Not sure where the hang up is between me and the servers or what, but I'll be glad when that silliness is fixed.

Share this post


Link to post
Share on other sites

When there are many objects and especially ships around - all rendering really slow. I once move along on island in equatorial lawless, and then my ship suddenly stopped, and no matter how I tried, didn't move and turn anywhere. After 3-4 minutes, large shipyard appeared around my boat. It turned out I sailed right into it. After all finally rendered I saw for like 15-20 shipyards, 70-100 boats around and huge castles in a shore... (and no civil life - I didn't meet any human being there : ))

Edited by George Catcher

Share this post


Link to post
Share on other sites

same issue for me. I've got plenty of CPU/GPU/memory. Not a rig related issue. Sail into an area and have to wait to pull into shore so everything can get rendered in so I can find a place to park !

 

Share this post


Link to post
Share on other sites

I hit a few invisible shipyards myself..... and its not a lag or latency issue, its a render issue. how do we know ? because the physics object is there for you to hit so its been loaded just not render..... 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, PvtBodyParts said:

I hit a few invisible shipyards myself..... and its not a lag or latency issue, its a render issue. how do we know ? because the physics object is there for you to hit so its been loaded just not render..... 

That's still a latency issue.  The object is recognized as being there, but it still has to be sent from the servers to tell the client what that object is so it can be rendered.

Share this post


Link to post
Share on other sites

Wrong the physics object is there which means the server has already told the client what's there.... if you were waiting for the server to still tell the client there is something there then you wouldn't hit it as the client wouldn't know about it

Edited by PvtBodyParts
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, PvtBodyParts said:

Wrong the physics object is there which means the server has already told the client what's there.... if you were waiting for the server to still tell the client there is something there then you wouldn't hit it as the client wouldn't know about it

You didn't understand what I said.  Read it again.

Share this post


Link to post
Share on other sites
2 hours ago, CazzT said:

You didn't understand what I said.  Read it again.

If the object is there but with no texture. It's a delay in the loading of it.

  • Thanks 1

Share this post


Link to post
Share on other sites
15 hours ago, Alias said:

If the object is there but with no texture. It's a delay in the loading of it.

Exactly, a render issue

Share this post


Link to post
Share on other sites
Posted (edited)
On ‎2‎/‎26‎/‎2019 at 6:27 AM, Percieval said:

The render distance is completely fine. The issues you’re having is because of the lag. Nothing less and nothing more. 

If it were because of lag, then if I maintain a stationary position outside of where I know I should be able to see something, it should eventually load in. It does not. Therefore it is not lag. It is specifically set not to render in until I reach a certain distance from the object. I'm saying this distance is way WAY too short.

Edited by Adfax

Share this post


Link to post
Share on other sites
5 hours ago, Adfax said:

If it were because of lag, then if I maintain a stationary position outside of where I know I should be able to see something, it should eventually load in. It does not. Therefore it is not lag. It is specifically set not to render in until I reach a certain distance from the object. I'm saying this distance is way WAY too short.

You’re a troll. This literally is evidence that you’re nothing but a troll. You’re either not playing the game, of having your render distance set to ‘low’. Or you weren’t here from day one. 

 

The first week shit loaded in way quicker and sooner. Because there are lots of buildings etc right now, it takes longer whilst your ship continues sailing. 

If you just admit you’re here to troll, we can get it over with. Since you disagree with any logical post and respond with pretty dumb answers every time. 

Share this post


Link to post
Share on other sites
Posted (edited)
23 hours ago, Percieval said:

You’re a troll. This literally is evidence that you’re nothing but a troll. You’re either not playing the game, of having your render distance set to ‘low’. Or you weren’t here from day one. 

 

The first week shit loaded in way quicker and sooner. Because there are lots of buildings etc right now, it takes longer whilst your ship continues sailing. 

If you just admit you’re here to troll, we can get it over with. Since you disagree with any logical post and respond with pretty dumb answers every time. 

No, you're just up the dev's ass regarding almost everything. It is quite sickening honestly.

Edited by Adfax

Share this post


Link to post
Share on other sites
Posted (edited)
9 minutes ago, Adfax said:

No, you're just up the dev's ass regarding almost everything. It is quite sickening honestly.

I always like it when people say that. I react to stuff the same with every post. It’s either a good idea, a bad idea, a bad idea that could be something after discussing about it, and just flat out cry shit that’s on your end and not on the games end. This situation right here... 

The render distance is perfectly fine. 

Edited by Percieval

Share this post


Link to post
Share on other sites

One of the things that bugs me about this issue - whether it lag or render - is what loads first. I’ve ported from one bed to another ship. The land  objects frequently loads before even the ship that I ported to. So I can see the buildings popping in while I’m on a floating bed in what should be a ship.

Share this post


Link to post
Share on other sites
Posted (edited)

Its fun to crash in not rendered shipyeard when you sail close to shore 😄 Lost many ships cuz of that.

"hmm.. isee floating cannons. i wonder if there is any shipyards close by..." second after, BLAM!! Your ship is sinking, and fence made out of shipyards around the base in the shore pops up. "Dangit!" :skull:

Edited by Zeerios

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×