Jump to content

CBKing

Server Not Working, Seeking Help.

Recommended Posts

Hey, i have set up my server, but it is not showing on list, and it also isnt showing in favorites on steam, Anyone got Idea how to fix?

 

i have got all ports forwarded, all the servergrid settings is set up, the ini files ect.

however it doesnt show, my old pc, worked the servers with no issue, and everything on new pc is set up the exact same.

 

- Stuff I've Done -

Redis is on

Ports are Forwarded

Server is Up to Date

Get same issue using BATS or Server Manager

I allowed it in firewall

 

 

When u refresh server list on steam, the expansion servers shows up for a second, however the home server does not, but again only shows for a second anyway.

Expansion Server

Expansion Server.png

Home Server

Home Server.png

Redis Server

Redis.png

 

Yes Memory isnt Super High, but its server pc not main pc.

Edited by CBKing

Share this post


Link to post
Share on other sites

yes the ports are set in command line and json file

 

Server: 5700 Query: 57500 Rcon: 32000 SeamlessData: 27000  -  This is For Expansion Server

Server: 5710 Query: 57510 Rcon: 32100 SeamlessData: 27100 - This is for Home server

This image is the port Forwarding

 

Ports.png

 

This is Expansion Server JSON Settings, in ServerGrid And Atlas Server Manager Settings.

 

Expansion.png

ExpansionJ.png

 

This is Home Server JSON Settings, in ServerGrid And Atlas Server Manager Settings.

 

Home.png

HomeJ.png

 

Note: Where it says ip my ip is actually there, just removed for the SS as normal.

Edited by CBKing

Share this post


Link to post
Share on other sites

I am having the same issue.....  Set it up with the same Manager.  I went through multiple how to sites.. following them down to their specific detail. 

From my end the servers are up and running, however I am unable to find the servers on the Atlas server list, and when I try to log in through the Steam client under the server list (which sees the server per IP:QP) it always act like its connecting then gives me the "Unable to query server info for invite."  

I have went over the port forwarding more than I can count.  I had a friend go over the port forwarding. I went over the firewall settings.  I changed my external IP through my ISP. I changed to a different set of ports, and tested the ports off my Ark servers.  I then tested the original set of ports off the Ark servers.  My ark server worked, which means its not ports. 

I uninstalled and reinstalled the game client from the desktop I am trying to log in from. I could log into the official map no problem.  I try to log into the server I set up and I get the same error "Unable to query server info for invite."  From my troubleshooting, it's not my ports, it's not my machine, and it's not the client on my machine.  I am at a loss for what it could be at this moment in time. 

I have set up plenty of Ark servers in similar fashion with a lot more customization and less problems than Atlas.

Share this post


Link to post
Share on other sites

Have you tried single port entries instead of a range of port entries on your router? Just to test it? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×