Jump to content

  • 2
EvilNecroid

insta kill climbing picks

Question

so i got me some treasure and i went moving on to the next treasure map location and i started climbing up a cliff wall and boom i glitched half into the wall and instantly died and my dead body got teleported right to the center of the zone in the middle of the ocean and i lost everything.

im not using climbing picks again till this is fixed

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 1

Same here. I was at G12, at Rossraine. I saw through spyglass that there is a discovery at the top of cliff. There was no way up so I took my picks.

First attempt was faliure - I used my climbing pick and got black screen. I saw UI, heard sounds but... didn't see anything. I log out and then log in again. Then started to climb again. Before very top of a cliff, I just needed one more dash - I suddenly died. With no corpse left. 

And that's was it. No discovery, no my items left. I spent more time to island to at least craft some basics... (this is EA i guess. I lost my ships to an actuall enemies twice. And I lost my ships and crafted "eq" to a buggs and glitches for like 10 or 15 times).

Edited by George Catcher

Share this post


Link to post
Share on other sites
  • 1

Yea I am on an unofficial and one of the guys in my company had this happen. He was climbing and just got a black screen and died. Another guy said he also had this happen sometimes the screen is black. They were saying it has something to do with going into/under the mesh somehow and it just insta kills you and leaves no body to get your stuff back. I have become a lot more paranoid about climbing with all my good gear now.

I will have to see if this happens to me if my body gets teleported to the middle of the grid. I don't know what happened to his he didn't see it where he died so he assumed it was just gone.

Edited by Thor Ragnarock

Share this post


Link to post
Share on other sites
  • 1

This happened to me as well. Climbing a totem to get to a discovery point and after 3 climbs, boom, "you are dead" with no body left behind, lost all I had on me..

Share this post


Link to post
Share on other sites
  • 1
1 minute ago, uaf said:

This happened to me as well. Climbing a totem to get to a discovery point and after 3 climbs, boom, "you are dead" with no body left behind, lost all I had on me..

same happend to me in polar region. climbing an iceberg and "you are dead". no corpse nothing. lost my best tools.

Share this post


Link to post
Share on other sites
  • 1

I had this happen too; but I didn't die. I got teleported into some howling void with no skybox stuck in perpetual falling (This was on a private server)

Edited by RyuujinZERO

Share this post


Link to post
Share on other sites
  • 1

Happened to me last night.  Started up a short cliff, "Your Died" with no warning.  No body to recover.

Share this post


Link to post
Share on other sites
  • 1

Same, but mine came with the bonus of giving me the Battleeye bug which almost made me lose everything.

Share this post


Link to post
Share on other sites
  • 1

The sad part is you guys think things can be fixed with such poor information being supplied.  You want it fixed?  Supply more info.  Screen shots.  Locations.  Player and environmental conditions.  Location info for issues like this is VERY important.  The terrain itself might be the cause and unless you ID that location they cannot fix it. 

 

Its like going to a doctor saying "something wrong" and then getting mad at the doctor for not being able to help.  Also there is a bug forum here for the bugs.  Handy info in there.

 

https://www.playatlas.com/index.php?/forums/forum/75-bug-reports/

Share this post


Link to post
Share on other sites
  • 1

A friend of mine had this a few weeks ago so it’s been around for a long time now. I just think they don’t think this is ‘important enough’ to fix. 

Share this post


Link to post
Share on other sites
  • 1
24 minutes ago, DocHolliday said:

The sad part is you guys think things can be fixed with such poor information being supplied.  You want it fixed?  Supply more info.  Screen shots.  Locations.  Player and environmental conditions.  Location info for issues like this is VERY important.  The terrain itself might be the cause and unless you ID that location they cannot fix it. 

 

Its like going to a doctor saying "something wrong" and then getting mad at the doctor for not being able to help.  Also there is a bug forum here for the bugs.  Handy info in there.

 

https://www.playatlas.com/index.php?/forums/forum/75-bug-reports/

The sad part is you don't think any of us already submitted a bug report the second it happened. 

 

Share this post


Link to post
Share on other sites
  • 1

happened to me 6 or more times now, lost everything on my body except for once, screen went black, relogged and i was back.

Share this post


Link to post
Share on other sites
  • 1

I was climbing on D12 power stone island building and then suddenly i died , no bag and or marker .

Share this post


Link to post
Share on other sites
  • 1

I had this happen to me in F11 on NA PvE and lost all my exploration gear, cutting my exploration tip short

Share this post


Link to post
Share on other sites
  • 1

Same problem.

While using climbing picks on a slope, I was suddenly told my character died. Returning to that spot, there was no dead body, no death cache, no death marker in the sky.

Will try to race to center of zone to see if my body is there.

cheat TP I6 270752 -237012 6185 for location.

UPDATE

Went to the center of zone. No body there either. Well within the death cache delay timer.

Edited by Ankhwearer

Share this post


Link to post
Share on other sites
  • 0

This just happened to me, and honestly I'm at my absolute limit for errors. 
sailed with mates around all day doing journeyman maps, get to the last one and instant death from climbing. 

Share this post


Link to post
Share on other sites
  • 0

Had this happend 2 times in the last 4 Days. See position in Screenshot, it happened where i am looking, coordinates in screenshoClimbingBug.thumb.jpg.4a0a6a8b661427e1ac2e2b6f3d10a680.jpgt EU PVE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×