Jump to content

Sign in to follow this  
DannyUK

Sending bear to ship then vanish

Recommended Posts

Ok so I know of bears vanishing while they are on the ship and sailing along but the first time today I encountered my tiger and bear dying for no reason. So the first time, I was in the water with the tiger and I always send them to ship now from the side, had no problem until recently. I usually climb the ladder when i've done this to find it is on top but today I climb the ladder and it is nowhere to be seen.

I'm looking inside the ship, around the ship, under the water but nowhere then a minute later "your bear has died" but where was it? I could not see it anywhere. This happened again tonight with my bear, I sent it to ship as normal and it vanished also then got the bear has died message.

I know there is a bug vanishing but I haven't seen it this way then die. Anyone had this or know where they end up? I couldn't even save it if I don't know where it's teleported.  

Edited by DannyUK

Share this post


Link to post
Share on other sites

It’s happened to me 3 times now I think. For now I put the tame on follow and it jumps up to the deck on its own.

  • Like 3

Share this post


Link to post
Share on other sites
22 minutes ago, merlin66676 said:

It’s happened to me 3 times now I think. For now I put the tame on follow and it jumps up to the deck on its own.

I used to do that but it kept getting stuck in the panels on the back of the ship.

I might have to go back to doing that if tames are going missing.

Edited by DannyUK

Share this post


Link to post
Share on other sites

Try the side instead of the back. I had a bear or 2 vanish using the command so I started having them follow me up the side of the ship and haven't had it happen again nor had them get stuck in anything. Did this probably a 100 times over the weekend loading and offloading my galleon with no issues

Share this post


Link to post
Share on other sites

It didnt happen to me at all either, until the first time and then the next 6 bears. They didnt disappear though, they shot off like rockets or slowly bounced up up and away... I've gotten to the point where i only pull up next to large shipyards so i can put a ramp off the side of my boat and walk them on.

Share this post


Link to post
Share on other sites
5 hours ago, Spanglyes said:

It didnt happen to me at all either, until the first time and then the next 6 bears. They didnt disappear though, they shot off like rockets or slowly bounced up up and away... I've gotten to the point where i only pull up next to large shipyards so i can put a ramp off the side of my boat and walk them on.

Yes well the first one I lost did that, bounce up up and away but I've never had them vanish when sending them to ship then die.

Usually I don't get the "your bear has died" message.

Share this post


Link to post
Share on other sites

I tamed 6 bears and put them on galleon. 

Sometimes they stuck in planks. When this happen i whistle follow command and raise the anchor. When anchor is full raised they will "spawn" on deck.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×