Jump to content

Sign in to follow this  
Magne

TAMES - Blinking

Recommended Posts

Since as of yesterday 2 of our tames started to glitch(blinking in/out of visibility) once every 5'ich second.

Being mounted on top of one of these you gets dismounted, trying to move them in any direction makes them go back n forth like a yoyo.

😤.

Share this post


Link to post
Share on other sites

This is the 2nd tame I've had do it - a white lion.. had a bear do it about a month ago. It was a claim that was given to me. I gave the claim back to the fella and he didn't have the issue with the bear blinking for him. I'd rather not lose my lion though 😞

Share this post


Link to post
Share on other sites
2 hours ago, Dalris said:

This is the 2nd tame I've had do it - a white lion.. had a bear do it about a month ago. It was a claim that was given to me. I gave the claim back to the fella and he didn't have the issue with the bear blinking for him. I'd rather not lose my lion though 😞

I traded for a horse and it's doing the same thing.  I can't even give it back as I can't hold down the declaim on the radial menu long enough before he blinks away again. 

Edited by Poot Pootington

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×