Jump to content

Sign in to follow this  
StefanKyle84

bug Razortooth taming is impossible to tame due to the invalid requirements which are not working !!!

Recommended Posts

Razortooth taming requirements are not valid with the in game items. 

Today we tried to tame a Razortooth and at that moment when it asked "Put Meat in the last item slot to tame" , any meat we tried to feed him, wasn't take it or want it !  (we tried any kind of meat, raw/cooked and nothing).

At this moment the diversity of food required during this taming is not fixed and even you have the required item on the last bar slot, sometimes, it doesn't load into the creature within feeding option while the creature is down with bola. 

Razortooth taken down with bola doesn't want any meat required >  https://drive.google.com/open?id=1GDBQoAyq-4Mc-ibVFtuyVONK2RUzmLz_

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×