Jump to content

Special Notice regarding stacking cannons in gunports Read more... ×
Weylin

Unable to query server info for invite

Recommended Posts

So everything went fine, for a long time, after a patch some time ago, i keep getting this error.... Im now totally unable to join the game for this 2x weekend. I've spend nearly 300 hours in this game, the past 50 hours has been freaking hell with things like my body flying (my crewmembers could see  that) i got kicked out and upon log in, i was in the water in the middle of Zone L14 and lost all my gear. I was standing on Brosfile Island, this does not make any sense at all. 

On top of that, i've been running between 20-40 ping and the spikes im getting after some hours gaming, hits like 240+ ping untill i finally getting kicked. I rejoin and can play for a bit again. 
This is getting to the point of quitting. Its a shame, a lot of good people and we have some good things going, but this is really idiotic and the error is NOT in my end! 

Everything else run flawless, and my rig can handle what ever you can throw at it, this is my account or the game itself and it's really annoying and im at my wits ends here and no idea what to do.

/Cap'n Anno

sigh.jpg.6c7c1c1f9477feb528b5bb71aeaaa025.jpg    

  • Like 5
  • Sad 5

Share this post


Link to post
Share on other sites

I had the same issue. I began to suspect it's the performancetest beta I opted in to so I'm currently rolling back to the standard version.

Edited by Mythathos
  • Sad 1

Share this post


Link to post
Share on other sites

Wow.. I just read your post and thought it to be a good idea to opt out as well and then suddenly it started the update for me.. lol Not what I expected but hope this works..

  • Thanks 1

Share this post


Link to post
Share on other sites

im not in that ive been in opt out and i cant connect

1 minute ago, madmartigan said:

It actually worked for me since the update kicked in once I opted out.

 

Share this post


Link to post
Share on other sites

Can't connect either, got a message saying "Invalid Authentication Token" and now I can't connect to the server, keep getting "Unable to query server info for invite" error.

  • Sad 1

Share this post


Link to post
Share on other sites

I got the same issue.

Just disconnected with my ship in the middle of the ocean next to SOTD and cannot connect sinc 30 Minutes +   wtf!   I guess I am dead in the water already. Not even connecting with a new character at a freeport works. Seems I am kicked out ot the network.

EU-PVE Server   Siren's Call

This is the second time this weekend this game is becomming unbearable.

 

Edited by Tivar
  • Sad 1

Share this post


Link to post
Share on other sites

Same thing happening to me, having a mate trying to kill my body see if i can get on after that.

  • Sad 1

Share this post


Link to post
Share on other sites
1 minute ago, Swammi said:

Same thing happening to me, having a mate trying to kill my body see if i can get on after that.

Please let us know if that works! 🙂

Share this post


Link to post
Share on other sites

I am sailing along with an Ally and cannot do anything, except reconnecting until I fall asleep.

 

Share this post


Link to post
Share on other sites

So it might not be related but im on discord with my company and everyone who got kicked out of server with this issue was on a ship when it happened, that might be tied to it. Having someone kill your body may actually help.

 

Edit: also keep in mind having somone spawn on your boat to kill you may also crash their game xD

Edited by Matterz
more information

Share this post


Link to post
Share on other sites

same situation, NA PVP got kicked for invalid authentication token and now unable to login. Get the "Unable to query server info for invite." If I close the game and then try to connect it will start to load the primalDB info but then get the error. 

 

Already attempted to reinstall the game to see if it fixes anything and has not helped. 

Share this post


Link to post
Share on other sites
6 minutes ago, Minminnies said:

Please let us know if that works! 🙂

He went to go kill me and got the invaded token error also and is now locked out as well.  this is E7 NA PVE

Share this post


Link to post
Share on other sites

Thanks for the response, seems like a problem with E7 (NA PvE) then.

30 minutes ago, Pope Smike said:

Same here traveling through NA PVE E7. Locked out for 1 hour so far.

 

Share this post


Link to post
Share on other sites

Got the "Invalid Authentication Token" error too when accessing the steering wheel on my ship, can't reconnect aswell.

Edit: C6 EU PvE

Edited by Clannfear

Share this post


Link to post
Share on other sites

Devs want to chime in or what?

NA- PvP left D12 into D13 sailed around two whales and SoTD, Buddy got the Invalid Authentication Token and I just get cant query server. 

Edited by Char

Share this post


Link to post
Share on other sites

EU-PVE is the same. Actually it does not work at all to connect with a new survivor. I get the same message.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×