Jump to content

Recommended Posts

this is from the upcoming patch notes

 "Low Memory" Launch Option for more reliable <= 8GB OS support.
so they ARE working on the problem 

  • Like 1

Share this post


Link to post
Share on other sites

I've had the same timeout issue for all official servers since launch.  However I have not had the timeout happen when connecting to unofficial servers. That is until today. Now I cannot even connect to unofficial servers.

Makes me think something is getting corrupted on the clientside. But who knows really?

  • Like 1

Share this post


Link to post
Share on other sites

This was a big issue for me in Ark, and now it is again in Atlas.  I can connect, yet every 5-8 minutes I get disconnected with a 'Host Connection Timeout' error.

It is something in your coding.  You never fixed it in Ark despite a significant number of complaints, and now the same is happening in Atlas.

Can you PLEASE take notice of what your customer base is saying, and fix these connection timeout issues.  Your games are the only ones among the hundreds I have played that have this issue.  It makes the game far less enjoyable to have to reconnect every 5-8 minutes, particularly in a persistent game world where I get killed offline.

  • Like 2

Share this post


Link to post
Share on other sites

image.png.e37806ad9978ce809018ddf0a469231b.png

I have spent more time tonight looking at this, than playing the game. It's not my PC, internet connection, or anything else as every other game I play is online and has zero connectivity issues (except Ark of course).  Devs, you need to fix this.

Edited by DattoSSS
  • Like 1

Share this post


Link to post
Share on other sites

yesterday morning, i teathered my computer internet to my phone and was working fine.  Last night into today, i cant do that anymore.  I was gonna say its a networking issue but now im not so sure.  Please help!!!

  • Like 1

Share this post


Link to post
Share on other sites

seeing as the game world is a large group of servers you need to supply which game world and which region you are attempting to join.

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, NeptuSepti said:

 Nice Fixsdsadsadwda.png

Bez tytułu.png

I suggest everyone screen shot their connection timeouts when it happens and post it so we keep this thread alive and get it noticed.

  • Like 1

Share this post


Link to post
Share on other sites

I have yet to even play the game at all, 4 hours of play time on my steam info tab.. Yet I haven't even seen any land at all 🙂 4 hours patiently waiting on a loading screen, getting annoyed with this music (I understand I can turn it off..) while my computer is 100% frozen solid.

 

I just want to play with my friends.. But I can't since.. Obviously I've just been loading for 4 hours >.>

Please fix and notify me with possible helps.. I really want to play and I haven't given up on the game even since the delay the 19th. I've been waiting since the 13 (when it first got delayed) SO.. Not giving up.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×