Jump to content

Sign in to follow this  
Stch

Best ingame support in my life

Recommended Posts

Hi all,

I wanted to say thanks to the developers that they solved my problem “promptly” (no). No feedback to the ticket for three days. After that time we lost the time that allowed to handle the problem, now everything is finish completely. I think this is terrible and shows that developers do not care about the problems of the players.

 

Full history: We union 2 companies to one. And after merge we lost control to first company including loot, animals, base, ships etc ALL. Ticket to live game support was created on Saturday. And we have not received a single comment so far.

 

Thank you developers you are the best.

Share this post


Link to post
Share on other sites

Sorry to hear that buddy.

 

The wait is long for support on this game it took them one week to resolve our company ownership issue, the first reply happened around the 4th day of the ticket being live.

Make sure you provide your company ID and do this command in game - ccc and then paste the results into the ticket.

This gives them the teleport command to your location and the ID they need to look into.

Edited by Deadbeat91

Share this post


Link to post
Share on other sites

You have to merge assets as the leader/creator of the company... if the OWNER of the company doesn't do the merge you can't take everything... nor should you be able too.... and if the leader/creator of the company miss-clicked your SOL... this isn't a bug and yeah I think the Devs got better things to do... 

THIS IS EA... they don't have a ticket support group going yet... And I don't think you will see these type of tickets being responded too for another year.... 

Share this post


Link to post
Share on other sites

I was owner and request was from owner....

Animals is dead now ships have 1-2 days before destruction... I have lost the desire to play it

 

Share this post


Link to post
Share on other sites

I guess take the positive or lessons learned: Don't merge.

Same thing happened to us. Just have to start over, and move forward. Or go to private server where admins can fix things, or try too.

Share this post


Link to post
Share on other sites

Dottie responded to mine after 5 days saying they know about the problem and it will be fixed eventually. great help they are...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×