Jump to content

Sign in to follow this  
SupDev

[TAMING] Some procreation problems

Recommended Posts

I think there is a severe bug, we have bringed up 4 pigs, 1 bear and 4 chikens ... all males, it seems u cant bring females up

Is it a bug o simply bad luck? 9/9 males.... we would have to be so unluckies

In other way, we have several problems when we try to mating animals in our biome, we are in Tropical bioma, however, it's impossible to take care of little bears due to hot weather BUT our island is plaged by wild bear so.... if they can life and procreate as wild animals why they suffer weather issue when they are born in captivity?

EDIT: Again, another male, a rabbit (10/10)

Edited by SupDev
  • Like 2

Share this post


Link to post
Share on other sites

We’ve been having the same issue where all babies are male. The oddest thing is that some switch to female on server restart. The ones that switched were able to be bred as a male when showing as male and bred as a female when showing as female, so it’s not just a visual glitch.

  • Like 1

Share this post


Link to post
Share on other sites
On 1/25/2019 at 6:14 PM, DashDangerous said:

We’ve been having the same issue where all babies are male. The oddest thing is that some switch to female on server restart. The ones that switched were able to be bred as a male when showing as male and bred as a female when showing as female, so it’s not just a visual glitch.

Omg dude, is this true?? I sacrified all of them because they didn't improve my current "Alpha male"....

I'll test it today

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×