Jump to content

Myndmelt Gaming

Bear Flew up into the sky and is now gone.

Recommended Posts

my tiger flew away a few days ago. it was a fresh tame so nothing important but it was funny to see. also happend because of "move onto ship" mechanic. never use it again

 

still no death message lol

Edited by TheCoolGuy

Share this post


Link to post
Share on other sites

Um yea I Just lost - 1 elephant 1 giraffe 1 Tiger all in 1 trip They all Flew up to heaven never to be seen again ūüė쬆 so depressed....¬† PLEASE FIX THIS ASAP!!!¬† I am done taming till this is fixed¬† and if not fixed soon i WILL be done with this game

Edited by PortgasDAce

Share this post


Link to post
Share on other sites
2 hours ago, PortgasDAce said:

Um yea I Just lost - 1 elephant 1 giraffe 1 Tiger all in 1 trip They all Flew up to heaven never to be seen again ūüė쬆 so depressed....¬† PLEASE FIX THIS ASAP!!!¬† I am done taming till this is fixed¬† and if not fixed soon i WILL be done with this game

BTW, this is not the only way to load a tame. Honestly, until they fix this, they should disable that "move to ship" menu item.

Just get on the ship, whistle follow (T) and the tame will follow you onto the ship. You need to move back away, it will follow you on, same as an NPC. You can then ride it and move it to where you want it. Take if off follow of course when it is in position (whistle Y, to stop following).

Share this post


Link to post
Share on other sites

Same bug too,

 

I have got  two occurs of his bug with animal. both occur after server transitions.

  • The first time, I stop my ship to whistle the elephant which go in the sky, and the rhino which go under the water.
  • The second time, I cannot stop the ship (red SODs), and that was too late to whistle the elephant.

We did a ticket to the support. And the answer demoralize us. 

 

Tamed animal are not totally unlink from the ship, if the ship move on the sea (left, right, ahead), the tamed follow the ship. In other words, 2 axis are goods, only the vertical axis have a positive or negative value added every seconds.

 

Here, nice screenshot of the elephant which disappear in the sky with all the rare woods.

834910_20190217185927_1.png?width=1589&h

 

Share this post


Link to post
Share on other sites

I have lost a few crew like this. Not by sending them to a ship but by unseating them from a sail. They start bouncing and each bounce they go higher until gone.

 

Work around: Look at the deck and hit your ( , ) they will fly back down but, only if set to respond to whistle.

Share this post


Link to post
Share on other sites

Just lost my bear. Was building a brig and fell down a gap, placed ramp and got up. Then I'm going to pick up ramp but I'm sloppy and don't realise that I get ship menu instead of ramp menu and accidently releases ship into sea. Have sails, steering wheel, resource box etc on bear at shipyard. So I can't anchor and need to move ship. I used transfer to ship because bear was overweight with all mats and ship things... He goes of into the sky leaving me with a brig consisting of only planks and deck. Tried whistle command but didnt help, tried logging in and out and didnt help. Bear was part of crew for about 10 minutes but now seems completely gone.

Share this post


Link to post
Share on other sites

We lost an elephant today. It had been on the ship for days just fine, and crossed multiple servers without issue. We anchored and unloaded a couple of bears, and when we got back to the ship, the elephant was flying way out of reach and a bit further from the island than the ship. Tried whistling follow for it to get back on the ship and it vanished. Swam out to where it was, thinking maybe it fell into the water, but no sign of it other than the feces it apparently dropped while floating. 30 seconds or so later, got the notification that it was killed.

Share this post


Link to post
Share on other sites

There is no way to avoid this,i have had this problem MANY times,as many as 8 pets lost over 2 days at one point.The most common occurrences are on bigger boats zoning like the Brig and Galley but i have had many on my Schooner as well.There might be some truth in slowing right down to a crawl while crossing but is not totally correct because i have had same problems doing that as well.I also have had issues with the SOTD crew,lost 6 right in a row,3 first zone and 3 more on second zone.

it is not the to ship command causing it but  i do have some thought.

I believe has more to do with idle  pets/npcs that star bouncing up n down.That is not all though,also tends to happen when zoning through the lag that always happens at that point.sometimes you or i can see immediately after you begin to appear you can see far back at the zone line your pet sort of flash then it is back on your boat or ..not lol.

I feel there is this connection because when it first happens it is that same bouncing motion they have on the ship.So what is at least to me obviously happening is the lag causes it,game loses track of SOME of the code when it lags and never recovers it properly.I do not know how the game handles that zone transition but what SHOULD be happening is a save file happens of all objects within a large box surrounding the ship,if it only considers objects attached to the ship then while bouncing up anything not attached would be lost to the game not knowing where to attach it after the lag stops.

So if the boat is 1024x512 in size a box of around those proportions plus an added 256 each way and saved within it's content would give the game engine an exact replica to reinstate upon the zoning.Otherwise and has ALWAYS been an issue with the Unreal engine,when lag happens weird things will happen.Of course then we have to worry about the save state upon entering to also be lagged and not be accurate.

Share this post


Link to post
Share on other sites

I just watched my wife fly up into the sky while riding her elephant on her anchored ship.  I've been playing a while and this is the first time anything has flown off in such a way.  She didn't move but eventually died at some point in the upper atmosphere where she should see clouds.  It was EU PvE D4 -56.84long 57.23lat.  The boat was anchored with several animals on it.  She was riding the elephant up a ramp on the upper deck of a galleon.  RIP Sticky, he was a good bred elephant.  I left a bed around maybe i'll check back after server restart and hope.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×