Jump to content

NovaEcl1pse

Stuck on PrimalGameData after Patch [Pending Connection Failed]

Recommended Posts

Many of us in my company, and I have seen people saying in discord that we're all stuck now on the loading screen on PrimalGameData

Have tried
1) Exiting and Reloading Atlas
2) Restarting Steam
3) Verifying Files
4) Direct Connecting with Last Connected IP

Edit::
5) Connecting with Server List

This has now turned into "Pending Connection Failed"

6) Currently reinstalling game.
After Reinstall, Version is 15.6 Rev 107328

Pending Connection Failed Persists.


EDIT:::
Patch 15.63
I can now connect, and I have my character.



Edit:::
Patch 15.65

Pending Connection Failed is happening again.

 

Edited by NovaEcl1pse
  • Sad 1

Share this post


Link to post
Share on other sites

I had the same issue until I tried connecting to freeports to see if it'd transfer me. Now I'm stuck at this.

image.png.c567366e1f963ba128648ad0e66eb3b4.png

Edited by Sharon

Share this post


Link to post
Share on other sites

Exactly the same. stuck on the old ARK issue that they somehow manage to put into PC and console versions of the game and now ATLAS. Great job guys.

Share this post


Link to post
Share on other sites

Same here.

What does your patch version on your atlas client say?

Mine says PATCH 15.6 (Rev. 107328) however the latest patch in the forum says 15.61.

I am not being offered another patch through steam though.

What version are you guys on?

Share this post


Link to post
Share on other sites
4 minutes ago, Tenzarian said:

Same here.

What does your patch version on your atlas client say?

Mine says PATCH 15.6 (Rev. 107328) however the latest patch in the forum says 15.61.

I am not being offered another patch through steam though.

What version are you guys on?

Have to wait to doublecheck, reinstalling now. 14GB/32GB so far with 10minutes left.
I think it said 15.6 though.

Edited by NovaEcl1pse

Share this post


Link to post
Share on other sites

in game says 15.6 if I go to my Atlas>Shootergame>version.txt it says 15.35.

I've tried everything other than re-installing. Let me know if that fixes it, might be corrupted client version that verifying doesn't catch?

Edited by Squanto

Share this post


Link to post
Share on other sites

Also having the issue, I had reconnected successfully but then tried fast travelling and am now stuck in limbo. Can connect to any server that is not NA PVP so I don't think its a client issue.

Share this post


Link to post
Share on other sites

Same issue here on NA PVP. Can connect with a different steam account/character fine (so client side files are obviously fine). Both characters are on the same server.  

Also tried deleting LastServerConnectStringCache and it didn't help -- everything still gives Pending Connection Failed.

Share this post


Link to post
Share on other sites

This is happening to me as well again and it happens every single time there is a large attack. Like just now some one flew a DRAGON into our base and started torching everything which anther subject entirely as there is zero defense for a dragon and creates a massive imbalance in the game. Back on subject this happens all the time and I have yet to see an thread explaining why this is happening. 

NA PVP Krakens Maw

D11

100 players (though these servers were suppose to collectively handle 40,000 players)

255 ping

 

I have a solution... create an F****** Asia PVP and PVE server so we can actually play the game we paid for.

 

Share this post


Link to post
Share on other sites

This just happened to me and my company.

"Pending connection Failed" error message after our ship crossed over from E7 to E8. We were stuck at the loading screen with Primal data loading and kept restarting. eventually could log in but when we spawn on the ship we immediately die/disconnect. It seems the ship keeps teleporting between E7 and E8, like it's stuck in between them.

Share this post


Link to post
Share on other sites

was fine last night.... try to login today and its nothing but the primaldata screen myself... 

Share this post


Link to post
Share on other sites

I have had the same problem as the OP for 5 days now and my tickets have only been replied to with a canned response.   Why does nobody that works for this company ever address these major issue threads?   I guess they are too busy buffing alpha animals and nerfing grenades and stuff to actually help the people they are currently screwing over by not getting them reconnected.  This is total BS.

Share this post


Link to post
Share on other sites

I think this might have something to do with Nitrado hosting the official servers.  Perhaps it's some sort of DDoS protection malfunction on their part because I can join unofficials and non-nitrado hosted servers still.

Share this post


Link to post
Share on other sites

×
×
  • Create New...