Jump to content

LadyAshura

bug Unable to demolish other players' foundation on my land.

Recommended Posts

One player left our company over 2 weeks ago.

I am unable to demolish the 1 piece of foundation left, when attempting to add on to a raised building above it.

It says "Demolish Allowed". I wait the few seconds for the Demolish button to turn green and press it. Nothing happens.

I have demolished parts of my building 2 squares away in every direction of the foundation.

Note: I am leader of the company. Even some of my admins tried it and got the same result. Nothing happens.

We can't build anything in that entire area because if the 1 foundation that we can't destroy and have been trying for the past 6 days.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×