Jump to content

Recommended Posts

EU PVE L6 region. 

I was busy on maintance my brig then game crashed. well... pretty common trouble last days. Freezing, kicked by timeout/not responding host etc... Anyway I've restarted game client and tried to reconnect pressing "rejoin" button, after 2 min of waiting and watching loading screen i've started to realize that something  went wrong. Now I can't rejoin, but can start "new Atlas" and my character spawns on my ship but i can't interact with anything. 

=upd= now after clicking "rejoin" this button just disapears 😃

=upd 2= restarting game, PC and router didn't help, restoring local date and total redownload didn't help too.

AtlasRejoin2.jpg

Edited by Trial_R2
  • Like 1

Share this post


Link to post
Share on other sites

I managed to get connected on server, nobody were online, i wasn't able to do anything except walking and jumping. However, the server seems to be under maintenance, i suppose for investigations about last reports. 

Edited by Jawn
  • Like 1

Share this post


Link to post
Share on other sites

Same here on B7.

 

We are not alone:

https://steamcommunity.com/app/834910/discussions/0/1742231705650931537/

https://steamcommunity.com/app/834910/discussions/0/1742231705671213800/

https://steamcommunity.com/app/834910/discussions/0/1742231705671414959/

 

 

As you can see this has been like this for weeks but nobody cares.

Edited by Najamal
  • Thanks 1

Share this post


Link to post
Share on other sites

By my side, after many tries and reinstalling BattleEye i'm still stuck on loading screen (Siren's Call - L6)

https://ibb.co/bWqmt1Y

Edit: 

Finally there another topic about joining issue 

 

Edited by Jawn
  • Sad 1

Share this post


Link to post
Share on other sites
Some new info (and probably solution) from Steam discussion (https://steamcommunity.com/app/834910/discussions/0/1742231705671414959/?ctp=2) I can't test this one cause now at work. Pls reply if it helped someone.
 
cb298ae3e13cf804e9fb403d23d0388133d6f7be.jpg
laughing man iconGames.png 23 мин. назад 
 
Ok alltogether , my company yesterday figured out a way you can solve this - its a little strange but it worked out 100% for all of us. Ill shortly describe it step by step

1. Manual remove battleeye from your steam/atlas folder (there is an uninstall.bat)
2. Start Atlas 
3. DONT CLICK REJOIN ! - Instead click join new atlas - choose the Server your character is on - choose any home region and join (dont create a new character!) u will spawn on your last location but still bugged.
4. Kill yourself through an animal or drowning or whatever - your card will turn green now
5. Respawn at your new home location and let yourself kill by animals again
6. Now you can spawn at your bed and everything will be bugfree again

I know this is a little crazy but since it seems to work i wanted to share it (thanks to blacky who found this crazy fix)

Share this post


Link to post
Share on other sites

This is still happening. Official server crashed and now No option to rejoin 

Share this post


Link to post
Share on other sites

yep... same for me...
kicked by Battleye, reson Client not responding

I have the rejoin button.. but loadingscreen of eternity

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×