Jump to content

Olthoi

Log In Issues? Rejoin Atlas Missing?

Recommended Posts

I just logged in, inside my base, but nothing was selectable.  No hud info when I was near an object.  Could not open doors, inventory, etc.  So I re-log. Now Its not showing the option to rejoin, only start a new.  Restarted the client and Steam a few times.  Just me or is anybody else having an issue?

  • Thanks 1

Share this post


Link to post
Share on other sites

Same here, and when i select 'new atlas' i log back on my existing character but get kicked by battle eye after 2 mins due to no client activity

  • Like 1

Share this post


Link to post
Share on other sites
7 minutes ago, Fatalis said:

Same here, and when i select 'new atlas' i log back on my existing character but get kicked by battle eye after 2 mins due to no client activity

I am relieved its not just me.  I was worried it was a local client issue.  I submitted a ticket.

Share this post


Link to post
Share on other sites

no, there's a few people having the same issue, there's a couple of threads on steam forums also.

 

  • Like 3

Share this post


Link to post
Share on other sites

Same for me here, same problem and same loading screen frozen in primalgamedata_bp...... how resolve?

Share this post


Link to post
Share on other sites

-  PC>Program Files>Steam>Steamapps>common>ATLAS>Shootergame>Saved

 - Open LastServerConnectStringCache

- Copy number but not text. Should be something like 37.10.126.151:5759

- Open game properties for Atlas from Steam.

- Set Launch Options..

- Type "+connect" and then paste number from your saved location cache. Close window.

What should happen is you should boot up the game and it should prompt you to connect with your last saved location for your character. Hit yes, and it should begin to load you in where you were.



- Athena Braithwate, of the Banshee Crew
 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
15 minutes ago, Mduna said:

-  PC>Program Files>Steam>Steamapps>common>ATLAS>Shootergame>Saved

 - Open LastServerConnectStringCache

- Copy number but not text. Should be something like 37.10.126.151:5759

- Open game properties for Atlas from Steam.

- Set Launch Options..

- Type "+connect" and then paste number from your saved location cache. Close window.

What should happen is you should boot up the game and it should prompt you to connect with your last saved location for your character. Hit yes, and it should begin to load you in where you were.



- Athena Braithwate, of the Banshee Crew
 

Tried it, can hear the audio, but just hangs at the splash screen.

Share this post


Link to post
Share on other sites

Well i just rolled on eu server and had no problems. but as soon as i logged back into NA PVE F12 i had time out issue after 5 mins again

Share this post


Link to post
Share on other sites
30 minutes ago, Olthoi said:

Tried it, can hear the audio, but just hangs at the splash screen.

I'm also having the issue.

This method will only help you get to your character's last saved location. Once there though, if there's another issue then we might just be screwed until a patch comes through.

Battleye has timed me out a couple of times, and I think that might be why. Couple times I got in, I couldn't access my inventory or interact with doors or tames. Once I was able to, I immediately killed myself in an attempt to get out of the grid and respawn somewhere else. But it's not going so well.

Edit: I was able to respawn at freeport without issue. Killed myself, and spawned on a bed in another region. So far I haven't disconnected or had interface issues, so I think it's just F12 or lawless in general. 

Edited by Mduna

Share this post


Link to post
Share on other sites

Same for me. I can get into the game but i cant interact with anything and i cant open my inventory. No rejoin option.

Share this post


Link to post
Share on other sites

I cant join either, it appears that the server unlinked our steam acct from the character

Share this post


Link to post
Share on other sites
2 hours ago, Mduna said:

-  PC>Program Files>Steam>Steamapps>common>ATLAS>Shootergame>Saved

 - Open LastServerConnectStringCache

- Copy number but not text. Should be something like 37.10.126.151:5759

- Open game properties for Atlas from Steam.

- Set Launch Options..

- Type "+connect" and then paste number from your saved location cache. Close window.

What should happen is you should boot up the game and it should prompt you to connect with your last saved location for your character. Hit yes, and it should begin to load you in where you were.



- Athena Braithwate, of the Banshee Crew
 

This does not fix the underlying issue.

 

When you connect it shows the company name gone, cant talk, cant see number of people on server, cant press R, cant interact with stuff, can chop trees.

 

It is reallllly broken.

Share this post


Link to post
Share on other sites

Tried above fix but don't work......anyone have any other ideas?  , if I lose almost 400 hours I'm so done all I got to say lol

Share this post


Link to post
Share on other sites

I'm encountering the issue too, i'm stuck on loading screen.

I've managed multiple times to get connected on server (Siren's Call L6), once connected the only thing you can do is walking and jumping. No action available, no tribe, no inventory, etc. After 5mins i got kicked by BattleEye. 

First i thought it was an issue from my client so i reinstalled BattleEye, but it didn't fix it. So the only thing we can do is to wait.

Edited by Jawn

Share this post


Link to post
Share on other sites
1 minute ago, Olthoi said:

Any brave souls try to reinstall?

It doesn't seem to be a client issue but a server one.

Edited by Jawn
  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, Mduna said:

-  PC>Program Files>Steam>Steamapps>common>ATLAS>Shootergame>Saved

 - Open LastServerConnectStringCache

- Copy number but not text. Should be something like 37.10.126.151:5759

- Open game properties for Atlas from Steam.

- Set Launch Options..

- Type "+connect" and then paste number from your saved location cache. Close window.

What should happen is you should boot up the game and it should prompt you to connect with your last saved location for your character. Hit yes, and it should begin to load you in where you were.



- Athena Braithwate, of the Banshee Crew
 

I love you lol like a lot.......worked the second time...I was able to log in punch myself to death change freeport location then die and spawn back at base. Ty

Share this post


Link to post
Share on other sites
5 minutes ago, Notorious said:

I love you lol like a lot.......worked the second time...I was able to log in punch myself to death change freeport location then die and spawn back at base. Ty

Indeed you can connect with that trick, but by my side i cannot do anything even showing map when dead..

Share this post


Link to post
Share on other sites
4 minutes ago, Jawn said:

Indeed you can connect with that trick, but by my side i cannot do anything even showing map when dead..

Its not perm fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×