Jump to content

KayaBorealis

bug Tames falling through floors and boats

Recommended Posts

Can you guys finally fix the animals and crewmembers and even players falling through boats and floors? Every serverrestart our tames, crew (and we sometimes as well) are dead because they fall either through two or three decks or two or three floors, animals as well as crew, and it's starting to get old. I know this isn't ark, but you're using a lot of the same code, and I've only seen this happen in ark once or twice in over 1300 hours. Please fix this!

  • Like 19
  • Thanks 13

Share this post


Link to post
Share on other sites

This really needs to be addressed, its quite frustrating right now as nowhere truly feels safe to log out and leave your tames etc in world, have also had an issue where a couple of our tames have just dissappeared not sure if they fell through the world or what.

  • Thanks 1

Share this post


Link to post
Share on other sites

After every reset we have half our tames stuck in stone foundation. Also we as players fell through two stories and have gotten stuck in the stone floor on the bottom floor. This is a consistent issue. Tames will pat into the side of my buildings and get stuck. 

Edited by Kirves
  • Like 1

Share this post


Link to post
Share on other sites

Because they are busy adding crappy stuff like animal nerfs, age debuff nonsense, and adding features that break the game more from update to update. I think it is way too hard to look into the ark unreal project to figure out how they did it in ark to not make stuff falling through floors.

  • Thanks 1

Share this post


Link to post
Share on other sites

I enter happy to play to explore the new patch and goodbye, congratulations, I lost all my animals, they went down from the map, happy I am, I have nothing, I fear 3 elephants, 1 rhino, 1 wolf, 3 cows, 2, ostrich, 4 bears, and I lost everything. I have nothing, I have a roofed house. we only played 2 and it's all thrown in the trash that solution is going to give me yesterday I went to bed and everything was in place today is nothing

9 hours ago, Kirves said:

https://gyazo.com/dbef1ecbd6192a25ccc269dfa586df43

Dos más atrapados en el piso después del parche 15.2, ¿se puede arreglar esto?

Solo fui a mi otra pluma por otra sorpresa.

https://gyazo.com/7b51eb518158f9697ed38068675138a3

¿Por qué esto sigue siendo una cosa?

Mee tooo

Share this post


Link to post
Share on other sites

I've had tames disappear completely and also fall into floors and ramps an get stuck. If you are facing your tames when you log in you realize they render far quicker than the structures, but do not stay in place, they fall.

I've also got a problem with wild creatures spawning in / entering my building (completely covered in floors) while I am offline and killing my tames.

I've a 1000's of hrs in Ark and this never happened there apart from maybe one or twice fairly early on in the game's development.

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, FruitBatCat said:

He tenido desapariciones por completo y también se caen en pisos y rampas y se atascan. Si te enfrentas a tus domos cuando inicias sesión, te das cuenta de que se procesan mucho más rápido que las estructuras, pero no se quedan en su lugar, se caen.

También tengo un problema con las criaturas salvajes que desovan en mi edificio (completamente cubiertas en pisos) mientras estoy desconectado y matando a mis hijos.

Tengo 1000 de horas en Ark y esto nunca sucedió allí, aparte de tal vez una o dos veces al principio del desarrollo del juego.

Im 6k in ark 

Share this post


Link to post
Share on other sites

Same problem here, not only we constantly have to delete foundations but they also fall through our cliff platform ( we have lost many tames due to this, them dying while we are offline when they fall through) and not only that, we also ocassionaly have a new bug where the tames dissapear, only to appear from super far distance elsewhere as ghost, only I can see it from my whole tribe mates and it takes team effort to get it back, he made a video will post it in a bit below.

Share this post


Link to post
Share on other sites

We had the issue plenty of times as well, but one bug really topped everything.

After two server restarts we had one bear that teleported away from our platform and rendered invisible.

 

  • Like 1
  • Thanks 1
  • Confused 2

Share this post


Link to post
Share on other sites

This has happened to my company as well.  We lost a horse and chicken glitching through the bottom of a schooner and an elephant on a brig that we loaded from the shore, appeared on the brig's deck, and then vanished a moment later.  The brig was anchored at the time so I checked the lower deck and surrounding water to no avail.  She did not respond to whistles.

  RIP Zoya the elephant, Bill the horse, and whatever we named that chicken.

Share this post


Link to post
Share on other sites

not to mention tames disappearing without anything in the logs, apparently they also get randomly teleported to the border in the middle of the ocean sometimes, had 3 tames disappeared, they were just sitting in the pen and then one day, after an update, just poofed, then randomly found one of them in the middle of the ocean by the border

  • Like 1

Share this post


Link to post
Share on other sites

I sent my wild level 30 tamed Elephant to my Brig and it vanished. Also, I logged onto the game after15.1 was launched and ALL of my tames were under my floors drowning. Because of this I built a pen outside with no floor to store my tames.

Share this post


Link to post
Share on other sites

Yup have to keep coming up with workarounds, and it always comes with a cost of losing progression. 

Share this post


Link to post
Share on other sites

Its the engine, i swear... did it in ark, did it in conan, now doing it in atlas.

Ships also been lost after a hard server shut down, and restart. We had one beached that was dung into the sandbar and was a complete ship still.

Share this post


Link to post
Share on other sites

Same happened here. After crossed server grid. The Elephant I tamed, go ahead, and poofed. No message about get killed, nothing, just poofed.

Share this post


Link to post
Share on other sites

it happens daily. fast travel to a bed located on the 2nd floor of a building, end up being stuck between the floors. going too close to a ship, get stuck between the decks. Tames regularly get bugged into structures. Why is it so hard to fix the textures? 

Edited by Iseree

Share this post


Link to post
Share on other sites

How do i vote to seport this to be fixt first. Its hard enough the alphas killing all tames. If my own boat kills them to is realy bad. It wildcard doesn't like tames in game leave them out. Now its almost inposible to keep them alive. 

Share this post


Link to post
Share on other sites
5 hours ago, miloco said:

How do i vote to seport this to be fixt first. Its hard enough the alphas killing all tames. If my own boat kills them to is realy bad. It wildcard doesn't like tames in game leave them out. Now its almost inposible to keep them alive. 

Click the up arrow above the first post.

Share this post


Link to post
Share on other sites

To everyone who say their tames vanish, please watch this video we made, because I dont think ur tames have vanished, they just teleported, sorry for the confussion in the video for some reason only my voice can be heard in the video and not my tribe mates, in the quest to retrieve our teleported bear twice. It is a team effort, because only I can see the bear always teleporting, not my tribe mate, and if i try to go to the location its at, it vanishes, so unless ur super good with coordinate guessing or waiting for that magical poop to drop for its location, you will need a buddy to help you retrieve it 😄

 

  • Like 1

Share this post


Link to post
Share on other sites

20190124082733_1.thumb.jpg.1c6c1a81053e86b5556468d088064b18.jpg

This is getting annoying. Not only through foundations, through ceilings, and cliff platforms. And now I'm suppose to rip this up to get them out and replace it with metal and organic paste?!

And my Rhinos died in the bug. Hours of game play wasted finding and taming these animals.

Edited by _Apple_
Animals Died
  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×