Jump to content

cossack1977

After the 14.** updates my beds and boats are no longer showing on map and have no option to respawn on bed only home region PVE

Recommended Posts

So i just died and had no option to respawn on bed. map does not show either of my 2 boats both with beds or the 2 beds in my base. 

I quit game and restarted with no luck. 

Edited by cossack1977
  • Sad 1

Share this post


Link to post
Share on other sites
29 minutes ago, cossack1977 said:

So i just died and had no option to respawn on bed. map does not show either of my 2 boats both with beds or the 2 beds in my base. 

I quit game and restarted with no luck. 

Are you in a PVP server?

Share this post


Link to post
Share on other sites

This is because you probably have no company. if you make your own company by pressing 'L' then that should fix the issue of seeing your beds and spawning at them.

There's no detrimental impact of creating a company, you even get the logs so you can see what's happened to your stuff when offline etc.

So give that a try and hopefully it fixes it.

Share this post


Link to post
Share on other sites
7 minutes ago, cossack1977 said:

So other than creating a company which I wasn't going to do there is no fix. Dam

 

Nope, unless they fix the issue later, but still there's no harm in creating a company at all, doesn't really change anything.

Share this post


Link to post
Share on other sites

this is true on unofficial servers and official servers for me. I tried making a company too, and still wouldn't work. this is a game stopping bug if I am always stuck on freeports. I have tested this on PVE and PVP. Same results.

Edited by Bette Burnt

Share this post


Link to post
Share on other sites
On 1/19/2019 at 5:24 PM, Bette Burnt said:

this is true on unofficial servers and official servers for me. I tried making a company too, and still wouldn't work. this is a game stopping bug if I am always stuck on freeports. I have tested this on PVE and PVP. Same results.

<<<<< Ditto 

Share this post


Link to post
Share on other sites

this behavior has nothing to do with whether you're in a company or not.  I was in a solo company on the official NA PVE server, logged in to the respawn screen, no beds showing, though I had three (two on boats and one on land), lawless region if that matters, I figured I was done with that character and tried creating a new one, can't do that either.  so PVE is inaccessible to me atm, at least on that server.  Created a new pathfinder on a PVP server and that worked, so something is seriously broken on PVE servers. 

Share this post


Link to post
Share on other sites

yeah i have the same issue, i play in a unnofficial server, tryied on another server but without luck, before i was able to paste the .jpg files on the savedmaps folder but now i don't have that luck..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×