Jump to content

MikeBlood

Kicked from EU PvE Server

Recommended Posts

Myself and a few other people on our server are experiencing the exact same problem.

  • Like 1

Share this post


Link to post
Share on other sites

This Battleye kick started yesterday for me. It's the same thing as stated before. You log in you see and can interact with everything 5 min later kicked by battleye. When you come back into the game you cant interact with anything. The only option is to suicide. 

 

We figured out that: When you log in after kick and can't interact you should suicide. Change homeport> spawn there and suicide> spawn in the place you were at the start.

Then you wont get kick unless ur internet tends to lag and you get Timed out from the game. Then you have to do the same. It's pain in the ass when you want to sail somewhere or do any island discoveries.

Grid loc: NA pvp o13

 

Hope they fix it soon. 

Edited by Melo
  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, Kaldenur said:

Did everything you listed step by step and it worked for me as well. Thank you for sharing 🙂

F*** me.... here we go again, the bug is back. I was able to play for like 1 hour yesterday without the bug. 12 hours later, I tested if everything still runs smoothly but now its happening again. Kicked by Battleye. If I have to uninstall BE and verify integrity of my game files every time I want to play, I'll go crazy. Devs/Mods please acknowledge this bug or something...

A question to everyone who is experiencing this: Are you all in Lawless zones too?

  • Like 2

Share this post


Link to post
Share on other sites
2 minutes ago, Kaldenur said:

F*** me.... here we go again, the bug is back. I was able to play for like 1 hour yesterday without the bug. 12 hours later, I tested if everything still runs smoothly but now its happening again. Kicked by Battleye. If I have to uninstall BE and verify integrity of my game files every time I want to play, I'll go crazy. Devs/Mods please acknowledge this bug or something...

A question to everyone who is experiencing this: Are you all in Lawless zones too?

I'm on B11 (not lawless)

  • Like 1

Share this post


Link to post
Share on other sites

Sorry my english was pretty bad^^

After delete battleye and try what Nelinos said, the bug persists. I'm kick after fews minutes in game.

BUT: when I try to reconnect on another serveur (freeport), I have the message "connection lost" but I respawn where I have been disconnected with my stuff...

Since I left the serveur where bug appeared (M8), I can play normally.

 

  • Like 1

Share this post


Link to post
Share on other sites

We figured that the bug is based on grid locations. Due to the fact that when we spawn on different grid we are able to play normaly. And when we come back to our home grid the bug comes back. This might be connected with a server that this grid is on. Due to the fact that the problem is with NA/EU  PVP and PVE it looks like it's strictly server side issue. Because it would be amazing that 15 people on the same grid have the same problem. The countries/internet/computers differ but the BE kick persist. SO it's 100% server side issue.

 

Tried the BE reinstall-does not fix. Only option is to change grid and play freely. If you want to stay on the grid with BE kicks it will keep kicking you out. Fix the server please.

  • Like 2

Share this post


Link to post
Share on other sites

Same for me - can't log on to character anymore, like it doesn't exist. I can create and play on a new character on another server but can't access my original character.

EDIT: I also used Nelinos's fix and it worked. First time it still said timeout message but I just waited and then my spawn screen with my beds appeared. Thanks Nelinos.

 

I figured out how it worked for me maybe it will help you too. 

 

1. Go in the \Steam\steamapps\common\ATLAS\ShooterGame\Binaries\Win64\BattlEye folder and doubleclick the Uninstall_BattleEye.bat 

2. Delete everything in the BattleEye folder

3. Go to steam rightclick on atlas properties / Local data and let it check for errors/missing files

4. Start atlas and login to a freeport server and kill yourself and spawn in your bed 

 

Hope it works for you too 

Edited by FruitBatCat
Fixed.., I think
  • Like 1

Share this post


Link to post
Share on other sites

So basically i cant use any of my stuff or play the game... Its stupid i cant use anything so i cant even leave, if i die i lose my stuff...why SHOULD i lose my stuff cause of a stupid issue the Devs could of fixed in this patch instead of taking all that time to nerf elephants...Seriously prioritize fixes.

Edited by Ravenguard
  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, Nelinos said:

 

I figured out how it worked for me maybe it will help you too. 

 

1. Go in the \Steam\steamapps\common\ATLAS\ShooterGame\Binaries\Win64\BattlEye folder and doubleclick the Uninstall_BattleEye.bat 

2. Delete everything in the BattleEye folder

3. Go to steam rightclick on atlas properties / Local data and let it check for errors/missing files

4. Start atlas and login to a freeport server and kill yourself and spawn in your bed 

 

Hope it works for you too 

This kinda worked for me... what I also tried (after getting kicked again) was to stand still for about 10 mins (reading the forums and whatnot), then slowly started doing various things in base and stood still again for a while... my games appears stable for the moment 🙂

It didn't work for my bf, so I told him to do what I did... let's see if that helps 🙂

 

EDIT: ok so don't know if co-incidence or not, but standing still worked for my BF as well... 

Edited by Linxie
  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, Ravenguard said:

OK so how can i do this when my inventory is full valuable stuff?

 

Is there anyone online (near you) who can help you store your stuff?

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Linxie said:

Is there anyone online (near you) who can help you store your stuff?

I shall hope my friend can come on soon just hoping he does not get stuck in the same loop.

 

Edit: Did not work i did the steps delete the battle eye folder, verify and so on,  also my friend he got stuck in the loop now so he can not get my stuff if I was to kill my Character, in fact i think this is just a server issue going to have to wait till its fixed later on.

Edited by Ravenguard
  • Like 2

Share this post


Link to post
Share on other sites

i repair my game. I go to atlasfolder/shootergame/binaries/win64/battleye. First use Unistall_BattlEye.exe. Next step delete this folder "BattleEye" from Win64.

Next step in steam click right button on you mouse on Atlas, properties, verify integrity of game cache (or some like this). After this when u run Atlas, u must accept all from BattleEye installer.

Connect to server to freeport. Is teleport you to you home. When u exit game and try one more time - u see "rejoin" button 🙂 On my pc is work. 

  • Like 1

Share this post


Link to post
Share on other sites

So has this bug been fixed with the new patch? Im online but im unsure for how long.

 

30 mins of play so far, only lag spikes.

Edited by Ravenguard
  • Like 1

Share this post


Link to post
Share on other sites
On 1/19/2019 at 1:11 PM, Melo said:

We figured that the bug is based on grid locations. Due to the fact that when we spawn on different grid we are able to play normaly. And when we come back to our home grid the bug comes back. This might be connected with a server that this grid is on. Due to the fact that the problem is with NA/EU  PVP and PVE it looks like it's strictly server side issue. Because it would be amazing that 15 people on the same grid have the same problem. The countries/internet/computers differ but the BE kick persist. SO it's 100% server side issue.

 

Tried the BE reinstall-does not fix. Only option is to change grid and play freely. If you want to stay on the grid with BE kicks it will keep kicking you out. Fix the server please.

It seems to be fixed for me completely as well now and I have to agree with Melo's analysis here. As long as you move out of that grid you have the bug on it works fine again.

  • Like 1

Share this post


Link to post
Share on other sites

Same Problem again after  playing  some hours ... Fix the Server pls is not more funny ... 😡

 

  • Like 1

Share this post


Link to post
Share on other sites

SAME HERE

PLEASE FIX

i lost my rejoin button!

even if i can join the server, i cant interact with anything

even if i can interact with anything, it  wouldn't let me play more than 15mins ..............

  • Like 1

Share this post


Link to post
Share on other sites

still having the problem too its intermittent some days it works fine and then it rears its head again 

  • Like 1

Share this post


Link to post
Share on other sites

Same trouble here.   Game crashed. Saying battle eye not responding. Logged back in and no rejoin option.  Choose join new same sever and it drops you in with too but can't interact with anything.    GAME BREAKING folks.  Plz fix this. 

  • Like 1

Share this post


Link to post
Share on other sites

Same issue for me and one of my mates. We got randomly kicked by Battleye for the reason "client not responding".
I tried to solve the problem but nothing worked for me. I'm still getting an infinite loading screen when I try to rejoin the EU PVE server.

  • Like 1

Share this post


Link to post
Share on other sites

Same here on EU PvE. Got kicked by Battleye and haven't been able to play at all since that happened. Hopefully this will get resolved soon...

Edited by Halvdan_Viking
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×