Jump to content

ChromeSDK

RELEASE: Atlas Server Controller (my program to help setup and run privately, all 225 grids of the official servers for solo players and small groups on average hardware)

Recommended Posts

So i am missing a file.   when i click start server i get a message that says i am missing "redis-server_startup.bat".  Is there a way to obtain said file and if so how please?  and no its not where its supposed to be.  I checked.

Share this post


Link to post
Share on other sites
14 hours ago, WhyteOne said:

So i am missing a file.   when i click start server i get a message that says i am missing "redis-server_startup.bat".  Is there a way to obtain said file and if so how please?  and no its not where its supposed to be.  I checked.

Verify your server files it should be downloaded with the server files from steam.

Share this post


Link to post
Share on other sites
21 hours ago, Ian-C said:

Verify your server files it should be downloaded with the server files from steam.

nope ... still no file.

 

Share this post


Link to post
Share on other sites

A work around for that and what I did was download REDIS from https://github.com/MicrosoftArchive/redis and install it in the same folder as Atlastools.  It will run as a service.  You wont ever click on the start redis server button it will just be running in the background.  If you have to update your server you need to open your taskmanager and stop the service then reboot the computer or restart the service from that folder but never start it from the asc it will wipe your redis database file.  

  • Like 1

Share this post


Link to post
Share on other sites

is version 2 still in the works or has it been abandoned?

Share this post


Link to post
Share on other sites
On 3/17/2019 at 4:16 PM, UDO said:

is version 2 still in the works or has it been abandoned?

Love this program, any news on the new version.

Share this post


Link to post
Share on other sites

There is a new Version in work. With a Full Grid System.  But we are testing some issue and some stuff that maybe must be fixed. 

But yeah ^^ you will like it more, 

Share this post


Link to post
Share on other sites

Hey thanks this is awesome. Just a thought could you add a selection to do less players and add server name?

Share this post


Link to post
Share on other sites
On 5/8/2019 at 9:56 PM, TORAMBO said:

There is a new Version in work. With a Full Grid System.  But we are testing some issue and some stuff that maybe must be fixed. 

But yeah ^^ you will like it more, 

lovely cant wait 

Share this post


Link to post
Share on other sites

:skull:ATLAS SERVER CONTROLLER v.1.9:skull:

ChromeSDK09.05.2019

:map:
 
v1.9 May 9th 2019 -
The Map View Addon is finally here for all you power users! Honestly though, if you don't know what that is, don't bother with this update.
The regular program only had a few changes and is just being prepped for the rewrite.
 
This update is for power users who are looking to run more than 9 servers at one time, as well as tracking more than 1 person at a time, if their computer can handle it of course! Known issues - some not 1080p screen resolutions may have issue with the program and it may display strangely. Please just report with what res you use.
 
If you have an issue with a grid not closing fully or not opening correctly, it is most likely because you are running more grids than your computer can handle. Though it may seem generous, keep in mind the 4gb of ram/2threads per server grid official requirements
 
Information belong from Discord. 

 

Quote

 

:anchor:

Download:

ASCv1.9.zip

 

Quote

Join Discord:

ChromeSDK -DISCORD

 

 

 

So still i work only like a tester. Dont know what right now going on with the software . 
Its a great project - 

Hope in the future they will come more updates. 


If you need support with the software you can join my discord server.
Quote

🗣️ Join: 🗣️

TORAMBO - DISCORD

 

 

Edited by TORAMBO

Share this post


Link to post
Share on other sites

i traveling to L6 and then message: invalid authentication token and i have disconnect and reconnecting is no longer possible does anyone know how to fix it?

from A5 to K6
it went without problems ...

Edited by Lenetwor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×