Jump to content

JodianGaming

5.6 - Still Timing Out

Recommended Posts

Haven't been able to play the game yet, have been trying off and on since version 3.
Tested multiple NA and EU servers to no avail.
Racked up 7 hours testing and retesting as patches have been released.  😔

Have some pretty decent networking/computer knowledge and willing to run tests from my end, if it will help.

Edited by JodianGaming

Share this post


Link to post
Share on other sites

I get the same issues, I've spent the past hours makins threads and posts and replying to the devs so that they could look more into this, btut right now they are fixing the bed icon issue, I hope that by tomorrow noon this is fixed

Like i already have 9hrs on this game for only sitting in the menu trying to join.

Share this post


Link to post
Share on other sites

Yea, I've been posting updates and the testing I've been doing all day on the Steam Discussions...  Figured I'd start posting here.

Share this post


Link to post
Share on other sites

Not sure, but I hope this gets fixed, i'm getting "sad" just seeing and hearing other people playing while i just depresingly sit on my chair loading something i know won't work

Share this post


Link to post
Share on other sites

Yea, same here.. I'm literally at 8 hours of "playtime" now just trying to get onto a server.  I even manually entered servers into Steam, using the official server INI, and tried joining that way.  Totally willing to help the devs troubleshoot in any way I can, but nothin.

Edited by JodianGaming

Share this post


Link to post
Share on other sites

Recommendation: Get off the game for now and explore forums, etc. Or even better, get some sleep, maybe is out tomorrow, who knows, but it's still up to you, if you can and you are willing to help the Devs you should really do it.

Share this post


Link to post
Share on other sites

Well this is the stuff I posted in a Steam discussion, for the devs, back when 5.0 was out...
 

Quote

I started out thinking it might be a local networking issue so I attempted the following one at a time in sequence to see if it would fix it. Note, I'm on a wired network;

- Disabled Windows Firewall
- Forwarded Ark ports to my PC (7777-7782, 9999-10000)
- Forwarded Steam ports to my PC (27015-27017, 37015)
- Set my PC into my router DMC
- Eliminated my router from the network (PC wired direct to bridge-mode internet modem)
- Switched to my Onboard NIC
- Performed a file verification (1 file fixed)

After that I thought it might be a region issue. My brother lives about 8 hours away in London, Ontario, and has never had an issue connecting. That said, his ISP connection to his internet Gateway runs through Toronto while mine goes (from Ontario) through Alberta, the opposite direction. I attempted to join each server individually, as I figured they were likely located in different centers, and still no connectivity.

Even though I got the 5.0 rollout, I also attempted what was suggested and completely restarted my Steam client.  Still no go.

I'm going to continue to attempt to join servers as the network rollout progresses over the next 4 hours. I'll continue to update this main post with further testing and any updates (including if I actually get in).

Any suggestions, send them my way and I'll test them out.


Should also note that since then I've tried connecting through a VPN as well, timed out that way too.  Could have been due to VPN lag though, who knows.

Edited by JodianGaming
Add the 'quote' meta

Share this post


Link to post
Share on other sites

10-4 ... Will just keep testing and updating my testing as the patches roll out.


Tested another set of servers;
- 6 from NA PvE (5.8)
- 6 from EU PvE (5.8)
- 6 from EU PvP (5.8)
Still no connection, sadly.  Error is simply a timeout.

Edited by JodianGaming

Share this post


Link to post
Share on other sites

Should also note, each time I test a group of 6 "servers" I always select 3 Freeport and 3 Lawless just in case there is a difference.  I also never select ones that are (by population) listed as being full or over full.

Edited by JodianGaming

Share this post


Link to post
Share on other sites

yup still time out every single node every server since i installed the game never even seen the char creation screen.....

Share this post


Link to post
Share on other sites

Yes, as my post says above.  Every time a patch is launched I try 3 Freeport and 3 Lawless from each server group (EU Included).  Some patches have only been deployed to NA PvP though, so in that event I only test 6 from the NA PvP.

Edited by JodianGaming

Share this post


Link to post
Share on other sites

Cool cool.. I'll keep testing if more patches roll out.

I have to say, while I'm pretty bummed by the issues, I'm pretty impressed by the dedication.  Other dev teams might have just said screw it and put it on hold until after the holidays.

Edited by JodianGaming

Share this post


Link to post
Share on other sites

Ok, 5.8 client just downloaded... Going to test out the servers, will take me a few minutes.

Edit:  Actually I'll wait for the 5.9 server rollout, which I just noticed announced.

Edited by JodianGaming

Share this post


Link to post
Share on other sites

5.9 has only rolled out to the NA PvP server so far, from what I can see... Was waiting to see if it rolled out to the others.

I'll get to testing the 5.9 NA PvP

Share this post


Link to post
Share on other sites

Ok, on the NA PvP server (v5.9) I tried the following;

Lawless L2
Lawless H14
Lawless K9
Freeport A10
Freeport M9
Freeport A6

Should note the Freeport ones were listed as being over-filled.

Share this post


Link to post
Share on other sites

No luck huh?

 

Try messaging Jat, haven't got a reply since 1:38AM my timezone (which i cannot remember, sorry).

Share this post


Link to post
Share on other sites

I'm honestly wondering if the servers are locked from new players at this point well over 12 hours straight of attempting every node possible and timed out every time restarted pc forwarded every port known to man. disabled firewall. i'm literally out of options here.

Share this post


Link to post
Share on other sites
8 minutes ago, Browns said:

No luck huh?

 

Try messaging Jat, haven't got a reply since 1:38AM my timezone (which i cannot remember, sorry).

None...  Jat might have handed things over to other team members for the night, dude has to sleep sometime.

I'll keep troubleshooting as the patches roll out.

Edited by JodianGaming

Share this post


Link to post
Share on other sites

Hmm, now when i press rejoin i get "unable to fetch server info"

What can be causing this connection issues, as they happen to 1 out 10 players

 

Share this post


Link to post
Share on other sites

Just tried a computer reboot, because I haven't in 24 hours.  Then tried connecting to 6 EU PvE servers, 6 NA PvE servers, and 6 EU PvP servers.   Same timeout issue.

Also verified all servers now showing 5.9 and I'm using the 5.8 client.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...