Jump to content

JodianGaming

5.6 - Still Timing Out

Recommended Posts

Hello,

Here what i learned so far.

When you try to connect and hit a time out, try opening a web page. I occurs nealry each time i got a time out, my network stack is stuck. No webpage opens, as if i'm disconnected from internet. Curriously discord voice chat remains functional, but if i CTRL+R the reload fails. Only way to quickly repair the network stack is to close steam, disable the NIC and reenable it. Also if you wait long enough without doing t his the network starts working again.

While not working the network seems ok, locally everything is working, zyxel router is showing no issues and no blocking anything, log is clean.

At first look it seems like a DNS issue, but DNS server is working and all other PCs in the local network are just working fine.

So what in the world is causing the network stack to freeze for new outgoing connexions on the PC that encountered an atlas timeout ?

I'm still investigating, but so far it helped me to avoid clicking "reconnect" in atlas whilst the network was not working by checking simply to open a new web page. As long as your web page does not open it's not worth trying to connect Atals, it will simply not work and prevent the network from coming back.

Share this post


Link to post
Share on other sites

I immediately spoligize  for my english mi write from italy 

i have same problem ,from the first day came out...

I think it's a problem of the game files

because who work the game ,in the initial menu   has  the note patch on the right 

to me that does not connect, it has no note patch on the right

 who works, where you connect to the server    see the map 

to me that doese not work     i see the black map  with the squares of the various servers

i unistalled and reinstalled 4 times, i verified  the integrity of the game files  10 times    whitout result

it makes me think that steam does not detect the missin files

Could it be the problem? 

 

 

 

 

 

 

 

 

 

 

 

 

atlas map funzionante.jpg

atlas map can't join.PNG

Share this post


Link to post
Share on other sites

Finally able to find a thread that is talking about the same problems I am having.  I know it is Christmas and I may be the only one on at the moment but I am wondering if any more progress has been made.

Share this post


Link to post
Share on other sites
9 hours ago, Movix said:

Hello,

Here what i learned so far.

When you try to connect and hit a time out, try opening a web page. I occurs nealry each time i got a time out, my network stack is stuck. No webpage opens, as if i'm disconnected from internet. Curriously discord voice chat remains functional, but if i CTRL+R the reload fails. Only way to quickly repair the network stack is to close steam, disable the NIC and reenable it. Also if you wait long enough without doing t his the network starts working again.

While not working the network seems ok, locally everything is working, zyxel router is showing no issues and no blocking anything, log is clean.

At first look it seems like a DNS issue, but DNS server is working and all other PCs in the local network are just working fine.

So what in the world is causing the network stack to freeze for new outgoing connexions on the PC that encountered an atlas timeout ?

I'm still investigating, but so far it helped me to avoid clicking "reconnect" in atlas whilst the network was not working by checking simply to open a new web page. As long as your web page does not open it's not worth trying to connect Atals, it will simply not work and prevent the network from coming back.

Aside from Atlas, I have absolutely no issues with my internet.  Web pages load fine, other games work fine, streaming media works fine.  The only issue I have is with Atlas.

2 hours ago, Bamm-Bamm said:

Go to Advanced Options, it’s the second tab, change Badwith to med or low. Mine was on epic problem solved for me

I've done that as well, because that used to be a fix in Ark when they were having timeout issues.  Didn't resolve the problem.

4 hours ago, Cyber89 said:

I immediately spoligize  for my english mi write from italy 

i have same problem ,from the first day came out...

I think it's a problem of the game files

because who work the game ,in the initial menu   has  the note patch on the right 

to me that does not connect, it has no note patch on the right

 who works, where you connect to the server    see the map 

to me that doese not work     i see the black map  with the squares of the various servers

i unistalled and reinstalled 4 times, i verified  the integrity of the game files  10 times    whitout result

it makes me think that steam does not detect the missin files

Could it be the problem? 

 

 

 

 

 

 

 

 

 

 

 

 

atlas map funzionante.jpg

atlas map can't join.PNG

I noticed this as well when talking with people who are able to join.  They see the map, I see nothing but black.

It could be a symptom...  Nice catch.

Share this post


Link to post
Share on other sites

Any updates on this issue? I was able to get in once on the morning of the 26th around 2am EST but that's it Still having the same issue and nothing yet has fixed it. I will add this not the one time it worked they Host connection timed out window flashed for a second and I got in. No idea if that helps anyone working on the issue.

Share this post


Link to post
Share on other sites
51 minutes ago, Laqutis said:

Upgraded to 16GB of RAM and now able to play without any problems.

i have 32 gb of ram   is not a proble    the problem is connesction to the server 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×