Jump to content

raysen

Kick after installing battleye

Recommended Posts

Got kicked from EU PvE . After restart i had to install battleye. And directly kicked again. Cannot join the server anymore.

Edited by raysen
  • Like 1

Share this post


Link to post
Share on other sites

Exact same thing kicked, and it asks for battleye install every time i try and log into the server

Edited by Knight2339

Share this post


Link to post
Share on other sites

hi guys, same for me, kick all the time after go in pve eu server... and retry all th time to install battleeye 😕

Share this post


Link to post
Share on other sites

Here comes the fix: Start the AtlasGame_BE.exe in C:\Program Files (x86)\Steam\steamapps\common\ATLAS\ShooterGame\Binaries\Win64.

 

It works

 

Edited by raysen
  • Thanks 1

Share this post


Link to post
Share on other sites
4 minutes ago, raysen said:

Here comes the fix: Start the AtlasGame_BE.exe in C:\Program Files (x86)\Steam\steamapps\common\ATLAS\ShooterGame\Binaries\Win64.

 

It works

 

Can confirm this work around allows you to login. Many thanks raysen.

Share this post


Link to post
Share on other sites
5 minutes ago, raysen said:

Here comes the fix: Start the AtlasGame_BE.exe in C:\Program Files (x86)\Steam\steamapps\common\ATLAS\ShooterGame\Binaries\Win64.

 

It works

 

Thanx, it's work!

Share this post


Link to post
Share on other sites

 

Please log out of Steam and restart Steam and your client if you are on EU PVE

You should see these 3 game options when you right click ATLAS:

Play Game

Play ATLAS (Low Memory Mode)

Play ATLAS (No BattlEye)

The first option is what you want to select, and then you should be able to log into EU PVE

Share this post


Link to post
Share on other sites

Hi guys, is not working for me, i try the 3 game mode, and  don't fix.. i have the same problem.. 😕

 

Share this post


Link to post
Share on other sites

Cant join, also workaround dont work.

PrimalGameData_Bp loading forver.

Share this post


Link to post
Share on other sites

re guys, so  the game is fonctionnal now for me, but i have lost 1 smallshipyard 😕  why ?  snifff more ressource in this shipyard 😕

So, small shipyard is not due to a patch.. bad information, sorry for that...

 

 

Edited by Wharrior

Share this post


Link to post
Share on other sites

Still doesnt work .. 

Untitled.jpg

Edited by histidin
delete this post pls or the other doubled

Share this post


Link to post
Share on other sites

Alrighty, EU PVE Players - if you restart your steam clients (log off/exit out of Steam etc) and then relog, you'll see 3 new options when launching the game (right click). Play Game is the one you want to select and you should then be able to get onto the EU PVE Network.

Share this post


Link to post
Share on other sites
25 minutes ago, Dollie said:

 

Please log out of Steam and restart Steam and your client if you are on EU PVE

You should see these 3 game options when you right click ATLAS:

Play Game

Play ATLAS (Low Memory Mode)

Play ATLAS (No BattlEye)

The first option is what you want to select, and then you should be able to log into EU PVE

Still doesnt work

Untitled.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×