Jump to content

Gownty

9.0 Update, im no longer in MY tribe

Recommended Posts

I'm still on version 9.0 but in patch notes it say's 9.11 has been released and in them it say's   "Company Member, Company Groups, and Alliance data loss issue should hopefully be resolved."   so fingers crossed

Share this post


Link to post
Share on other sites

It was originaly in the 9.0 patch notes, they didnt updated to 9.0 but directly to 9.11

So no... the patch was supposed to fix that, but now it still happens, to me and you 🙂 

Dont know what happened to the previous guys who got this bug on previous patches

Edited by Loop

Share this post


Link to post
Share on other sites
11 minutes ago, Loop said:
11 minutes ago, Loop said:

It was originaly in the 9.0 patch notes, they didnt updated to 9.0 but directly to 9.11

So no... the patch was supposed to fix that, but now it still happens, to me and you 🙂 

Dont know what happened to the previous guys who got this bug on previous patches

oh so they tried to fix an issue affecting a hand full of people but ended up giving everyone in the entire server the same issue lol?

also my game says im on patch 9.0

Edited by wigbilly

Share this post


Link to post
Share on other sites
41 minutes ago, Maddin said:

yes, a rollback should fix that

they are shutting down grids to investigate comapny thing htey will get to the affected one eventually

Share this post


Link to post
Share on other sites
2 minutes ago, Rashan said:

They need to do rollback 100% all of our lands and properities can'T be undone

yeah and pretty soon 

 

2 minutes ago, elcastczech said:

Yes, i dont want to build 6 Galleons again! Too much time spended.

wow i'm crying over 2 schooner's lol

Share this post


Link to post
Share on other sites

Troll players can easily claim our lands now because  our tribe doesnt have member who would sleep there!  Worst update this year for me yet

  • Sad 1

Share this post


Link to post
Share on other sites

Same here, i'm trapped inside my base. I can enter anything that's pin coded, but i own nothing. Essential I've been wiped and can't play anymore. So what happens now, will my stuff start to despwan? 

Share this post


Link to post
Share on other sites

same problem here on EU PVE. I m the first logging in, hoping that someones still in the crew.

Ay ... and no clues what pincodes we used ... so traped in bedroom ...

Edited by don

Share this post


Link to post
Share on other sites

The developers are clearly aware of the problem, they could have already written something on the same twitter = (A hundred hours of play goes down the drain :classic_sad:

Share this post


Link to post
Share on other sites

Yeah, lets hope the pve claim flag is fixed too, i was about to steal my neighbor but he wasnt connected so, maybe his flags arent updated.

Share this post


Link to post
Share on other sites
Just now, Maddin said:

yeha thank god, fixed it for me too 🙂

It fixed the company issue for me, but the PvE claims are still broken...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×