Jump to content

Maalus95

Bed bug?

Recommended Posts

So I was on my way to an island and died right before i hit the shore. I attempted to respawn on my raft but as i clicked respawn, screen went white as usual then the map flashed green and the bed spawn disappeared. Anyone know why this is happening? It was a 4 hour raft ride in the intense lag through countless dread ships that I do not want to take again.

Here is a video i recorded showing what happens when i try and respawn on my bed. 

 

Share this post


Link to post
Share on other sites

I was caught in a similar issue when I died and my raft was on the zone line. It behaved exactly like yours appears to have been, however this was before the 5.9ish patch that fixed the issue with beds randomly being unable to be selected a spawn points. I lost a dozen rafts to bed respawn and zone line respawn bugs like this before that fix and none after.

I was only able to recover one raft out of the many times this happened to me, and it took several hours of hammering that respawn button. Typically I would do it for 30m or so at a time then respawn at a freeport, die there and resume. Once in every great many attempts I was able to spawn, and move the raft a tiny bit before being disconnected and killed while offline/reconnecting. Doing this dozens of times until the raft was far enough away from the zone line did eventually result in the raft being usable. But like I said, this took hours. This was also awhile back and I thought this had been fixed, so maybe it's not the exact same issue I encountered.

Good luck to you.

  • Sad 1

Share this post


Link to post
Share on other sites
17 minutes ago, Tenzarian said:

raft was on the zone line

Funny thing is, i died on my raft about 30 feet off the coast you see farthest south (thats why its discovered) and only when i tried to respawn the raft was at the boarder. So not entirely sure whats happening here 

Share this post


Link to post
Share on other sites

Server performance has been extraordinarily poor lately for my group and I. Were you experiencing rubber banding prior to that? It was not uncommon yesterday for me to experience bouncing back 30-40 seconds of time for most of the day. That could be responsible for the raft bounce back?

Share this post


Link to post
Share on other sites
3 hours ago, Tenzarian said:

Server performance has been extraordinarily poor lately for my group and I. Were you experiencing rubber banding prior to that? It was not uncommon yesterday for me to experience bouncing back 30-40 seconds of time for most of the day. That could be responsible for the raft bounce back?

Yeah was crazy lag (255ping) but it just happened again after 2.5h of rafting to the same place from a different location (120ping). I think I'm done with the game till they figure out what they're doing. 

20190103022804_1.jpg

Edited by Maalus95

Share this post


Link to post
Share on other sites

I certainly don't blame you, I have quit myself. After losing between 6 and 16 levels on 7 separate occasions and STILL not even having that acknowledged on the to do list, I just can't bring myself to keep logging out at the end of the day as a lower level than I logged in. Hah. They have an unbelievable amount of work to make this game playable, but it does have a lot of potential, and good changes are being made from patch to patch. Hopefully someday soon the game will be in a playable state for more people?

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×