Jump to content

Sign in to follow this  
Rand al'Thor

Problems to connect to EU-PvE Server

Recommended Posts

Posted (edited)

Hey!

I started this topic because I have a problem with my game. I guess you have a lot of problems to solve at this moment. I wrote already a message over „Contact“ but I got no answer or reaction yet. 

My problem is, that I am not able to play at all. I started on 29/12 to connect to the game and tried to connect to the EU PvE server, where I have 2 mates who started at D8 (they traveled to E8 already). As I had problems to connect to the same server, I tested a random server on EU PvE and I was able to connect. I created a charachter (RandAlThor or Rand al‘Thor ... can‘t remember the name) and than I played for 2 minutes (To begin, I spawned already at the wrong place). After 2 minutes I died and I tried to change the Home Server to E8. But I got a connection timeout and since than, I am not able to connect to any EU PvE Server. When I tried to connect to servers with much online players, it takes some time than I get message „Connection Timeout“ and on others I get instantly the message „lost connection to host“. My guess is, that my charachter is stuck between 2 servers and I am unable to join the game because of this. I tried to connect to EU PvP and I had no problems. I really tried everything but I can‘t connect to the PvE Server. I don‘t care even if you delete my charachter, but I want a solution.  In my steam I have 5 hours online time on Atlas but I played only 2 minutes. I am not very satisfied, but I hope that someone can fix my problem. 

Thanks in advance for your help!

Edited by Rand al'Thor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×