Jump to content

Jellson21

Stuck at PrimalGameData_BP When loading since update!

Recommended Posts

So at some point in the last 24 hours there must have been an update which has since caused my game to get stuck on this part of the loading into a server. I did not experience this before and my game used to take ~20-30s to load onto a server. I have left this running for over 15 minutes and still no change. Have retried several times, tried different servers within EU PVE, validated steam files, ran low memory mode, restarted pc. I just CAN'T get into a server anymore.

 

Occasionally while in this loading screen the whole screen flashes white for a split second as if it's about to do something but then continues with the same.

 

The game is still responding in task manager and the atlas globe flairs are still moving in the background.

If anyone can please help me get back into the game any ideas for solutions would be appreciated.

 

 I'm Able to get into EU PVP but not EU PVE

Share this post


Link to post
Share on other sites

Yeay their is a massive crash of EU PVE servers...not all but most of them are down.

Wait for a patch.

Share this post


Link to post
Share on other sites
1 minute ago, Mobius said:

Yeay their is a massive crash of EU PVE servers...not all but most of them are down.

Wait for a patch.

Do you know if it's specific servers or anything? My friends are able to get in just fine

Share this post


Link to post
Share on other sites

Yeah it seems it's servers around freeports and lawless regions.

And some people are able to get online but most of the users are kept out.

Nothing you can do on client side.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×