Jump to content

PSA to Xbox players regarding low FPS Read more... ×
Unable to gain experience points in Freeports? Read more... ×
Jatheish

Captain's Log 14: Happy New Year to ye, me hearties!

Recommended Posts

3 minutes ago, MonkeyD.Dragon said:

some new info´s how long the fix needs?

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

thx for the answer. i read this allready and it is some time ago allready. hoped for some better info ^^

 

hope they can do something today would be nice 🙂 

Edited by MonkeyD.Dragon

Share this post


Link to post
Share on other sites
On 1/1/2019 at 1:03 PM, Nikanj said:

I can only second this.

Also it seems to me that even though this is a huge map, there is not enough space for this amount of players/claims, there is just a certain percentage of areas where especially  beginners would be able to start a little base - someplace they do not die immediately due to environmental hazards (climate, animals).
[IDEA] Hey, let us build floating cities on the oceans - how about that? I see lots of free unclaimed places on the sea. :anchor:

we all know how that would end up. megas would complete wall of sections of the ocean . this is a terrible idea.

Share this post


Link to post
Share on other sites

in 20 min maintenance, fingers crossed they will manage to fix our clusters.

Share this post


Link to post
Share on other sites

The NA PVE server in I3 atleast is not working i logged on and my boat is sunk for no reason everything is still intact. Harvesting is not working, you can breath under water forever and killing creatures doesnt work. On top of all of that exiting the game and relogging in doesnt fix the issue it just spawns me in the water where my boat was everytime. Im at a freeport where i left our boat over night and today nothing is working. Is this going to be fixed or is there an issue that is being working on at the moment to fix the issue.

Share this post


Link to post
Share on other sites
Posted (edited)

Funny thing is, they said the event boost of 2.5x was until jan 1. So not only they dont give a fuck about us not being able to get in the clusters, they didnt even remove the event, which I wont complain if its still there as compensation for us, but non the less, funny, kinda feels like they were not in their office for at least 48 hours except for the photoshop guys making fancy new year pictures and top hats. 😄

Edited by Aery
  • Like 1

Share this post


Link to post
Share on other sites

The fix fixed nothing. My game still hangs at primalgamedata_bp and connection error when selecting another grid to spawn in. This happened after I crossed into a downed grid server yesterday.

 

SORT YOUR GAME OUT. I PAID YOU GOOD MONEY

  • Sad 1

Share this post


Link to post
Share on other sites

this lack of communication is so bad

any empathy for people who lost everything in their official servers, any word for people playing the game since days without griefing anyone and loosing levels and even discovery points

this is an epic fail really and u guys making me upset, no one wih some blue balls in ur company to take some responsabilities and do somethinbg with an ETA, days it happens it was holidays for many of us, pffff 

pathetic

Share this post


Link to post
Share on other sites

I already lodged a massive complaint. Yes its EA bt if they dont communicate with players then whatz the point. Ea theh are meant to work with the players not shit all over them4

Share this post


Link to post
Share on other sites

Last night During a Bug crash of server my claim on the EU server PVE on Hepmens Island Long 80.54 / Lat 0.19 was able to be claimed witch being there roughly 100 hours nothing like this has happen to us yet due to bugs or explotes or hacks , due to the 12+ hours of the zone and game not loading witch is a bug on your behalf you guys was fixing or main taining has created it where before 3 days is up someone was able to claim our claims. not even a day was up and they was able to steal a claim. Plus i also have a claim that is bugged as well some how our shipyard is claimed with in my claim in same location witch makes no sense so this bug has created it to where you can still claim other peoples claims. So with this said this would be considered a bug report that is a easy fix for you guys it is on your behalf of saying 3 days to steal a claim to let a 72 hour process happen within not even 12-16 hours. If your guys server issue didn't happen none of this would of happen but they created bug reports for this reason and here is a bug that I wish to be corrected. Also someone was online during the time they tried to steal, witch should of also stopped it from happening. Hard to enjoy the patches and future patches with this going on.

 

Share this post


Link to post
Share on other sites

we need wait , i need d3d10 for play , i just have 15 fps max its normal on ark when they lance the game i get 10 fps , now i play ark whit 50/60 fps high settings

now on Atlas i have 15 max and a just go wait for the d3d10 for win more fps for play , good luck whit the game Dev and i go wait for the best .

Share this post


Link to post
Share on other sites
Posted (edited)

Seems that i´m one of the lucky ones here.

The game runs much better since a few days ago on my end, Sure, a lot of bugs but a big step forward from the release mess.

Sometimes i got to verify game data in Steam and or/restart steam, as a work around for some connetion issues or bugs, but i think it is normal in the early weeks of an early access release. I know, you are working your asses off so thank you for that.

Edited by Harloc

Share this post


Link to post
Share on other sites
On 1/1/2019 at 1:24 PM, Crimson Win said:

3. They worked during freaking christmass to get this fixed so at least give them credit for that

Credit for what? Having to put what little effort they did to continue pulling in money from those early access sales for their days before Christmas launch? Sorry no pity/sympathy/credits earned from me. If they didn't wish to work holidays then they shouldn't have set a launch date days before the holiday. Perhaps they could have gotten the holiday focus behind them and not launched such a turdwagon of bugs and issues had they held off..... but to insist they deserve some sympathy for a poor decision and their willingness to do anything during their immediate post launch is just silly.

Share this post


Link to post
Share on other sites
Posted (edited)

Please do a wipe of the servers. The over-claiming of land not even being used by large groups is out of hand. Also, please add in a Respec item. Level up respecs are nice and all, but the fact that it is so hard to multi-skill is a real pain. Otherwise keep up the good work and keep us all updated on progress 🙂

Edited by SwiftFate
Updated

Share this post


Link to post
Share on other sites
6 hours ago, SwiftFate said:

Please do a wipe of the servers. The over-claiming of land not even being used by large groups is out of hand. Also, please add in a Respec item. Level up respecs are nice and all, but the fact that it is so hard to multi-skill is a real pain. Otherwise keep up the good work and keep us all updated on progress 🙂

a wipe is a bit extreme, removing all claimflags would do the same without destroying too much work. and ark had a respec item that was usable once a lvl. you needed the engram and the items, i like this better

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×