Jump to content

KillJoy

Atlas mini map covered in fog of war and unusable!

Recommended Posts

Salutations fellow pirates,

I have successfully setup a 2 x 2 server using the template that was provided the issue I'm having is that the mini map is covered in fog of war making it unusable is anyone else seeing this or does anyone have an idea how to fix it. 

 Thanks

 unusable-minimap.thumb.png.9b0662323ebd11c297875db09ab0ee0d.png

Share this post


Link to post
Share on other sites
4 hours ago, SixxGunZ said:

Please check this thread here.

 

Thanks SixxGunz

I'm wondering if the 2x2 template is missing some configs and pointing to the correct images? I have already tried everything mentioned. The other thing I noticed is the in the >>>  \steamapps\common\ATLAS\ShooterGame\Saved\MapImagesCache >>>> I see a folder with my server ID but only 1 image inside >>> atlaspreview.jpg and none of the other images contained in the >>>> \ShooterGame\ServerGrid folder and yes this is after clearing the cache restarting all the servers and rejoining.

 

Share this post


Link to post
Share on other sites

In the ServerGrid.json file @ line 4 "MetaWorldURL": "http://atlasdedicated.com/xkvLAefEmYagICAfkDqknUIceSobwBma/ServerGrid", <<< this address gives an error page 

and @ line 10 >>>  "MapImageURL": "http://arkdedicated.com/atlaspreview.jpg", >>> is the same file I am seeing in the >>>  \steamapps\common\ATLAS\ShooterGame\Saved\MapImagesCache <<< folder

Share this post


Link to post
Share on other sites

Okay, I think you are missing a few things here.  The thread that I posted will tell you how to fix this issue. 

Change:

"MetaWorldURL": "http://atlasdedicated.com/xkvLAefEmYagICAfkDqknUIceSobwBma/ServerGrid"

"MapImageURL": "http://arkdedicated.com/atlaspreview.jpg"

to this:

"MetaWorldURL": ""

"MapImageURL": ""

Again, check the thread above... You need to download the latest grid editor and resave/reupload your map images.  The links in the image urls are for official servers, not private servers.  There is a way to set your map images elsewhere, however... just leave them blank its an extra step you dont need to take.  The servergrid editor had an issue where it was saving the images in a *.png format, the server needs them to be in *.jpg format.  Its as simple as changing the file extensions.

Share this post


Link to post
Share on other sites
On 12/30/2018 at 1:04 PM, SixxGunZ said:

Okay, I think you are missing a few things here.  The thread that I posted will tell you how to fix this issue. 

Change:

"MetaWorldURL": "http://atlasdedicated.com/xkvLAefEmYagICAfkDqknUIceSobwBma/ServerGrid"

"MapImageURL": "http://arkdedicated.com/atlaspreview.jpg"

to this:

"MetaWorldURL": ""

"MapImageURL": ""

Again, check the thread above... You need to download the latest grid editor and resave/reupload your map images.  The links in the image urls are for official servers, not private servers.  There is a way to set your map images elsewhere, however... just leave them blank its an extra step you dont need to take.  The servergrid editor had an issue where it was saving the images in a *.png format, the server needs them to be in *.jpg format.  Its as simple as changing the file extensions.

In your case I guess you are on a nitrado server maybe ? in my case I have 2 dedicated servers so I hosted my image files on my website and it works perfectly. 

Share this post


Link to post
Share on other sites

Actually I host everything i have on a dedicated also, I assumed you were on a VM host.  But either option works if you have the spot to host the images.  The latest version of the server grid editor fixes this issue anyhow so you shouldn't have the problem anymore.

8 hours ago, KillJoy said:

In your case I guess you are on a nitrado server maybe ? in my case I have 2 dedicated servers so I hosted my image files on my website and it works perfectly. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×