Jump to content

Lynx

100% LAN, no port forwarding?

Recommended Posts

I am just trying to get confirmation before I give up. I don't think it's possible.

Is it possible to run a Atlas server only on LAN with no port forwarding (like Ark)? 

 

My isp is mobile broadband and port forwarding dosen't work.

Share this post


Link to post
Share on other sites
6 hours ago, Atlasprime said:

I dont see why not. What have you tried so far?  Lets see some files. 

I am using the files and directions provided by cpjet64.

My LAN IP. Tried it as the seamless ip and switched it for MultiHome (what I use for Ark).

 

Never had problems with Ark within my LAN. Atlas, I never see the server listed in either steam favorites or in-game.

 

Port forwarding my router has no effect, because of the mobile 4g hotspot.

Share this post


Link to post
Share on other sites
8 hours ago, Atlasprime said:

I dont see why not. What have you tried so far?  Lets see some files. 

It need to sync with steam anyway,you wont see you server in list without this part.There is no local part inside atals client and this is huge problem.Maybe they will make it like in ark,which is allow to use multiple interfaces.

Anyway i feel same way,i'm cant use my home blades servers because of this,since my isp bunch of idiots and this dont work with provided tech,which also locked to isp...

Share this post


Link to post
Share on other sites

dont qoute me on this but i heard someone say this was working for atlas, again i havent tried it.
shared from a google search.

1. Step

  • Press windows-key+R to open the run-dialog, enter “hdwwiz” without the quotation marks and hit Enter.
  • In the following window click next, on the next page select the second option (should say sth like “select hardware from a list manually”) and click next again.
  • From the list select “network adapter” and click next.
  • On the next page select “Microsoft” as Manufacturer (left) and on the right side select “Microsoft Loopbackadapter”. Click next and wait until installation is finished.


2. Step
 

  • Press Win-key+R again, enter “ncpa.cpl” without quotation marks and hit Enter.
  • In the appearing window you will find a new network connection called “LAN Connection XY…Microsoft Loopbackadapter”, right click this and select Properties.
  • On the Properties page click on “Internetprotocol Version 4 (TCP/IPv4)” so it is highlighted, then click the Properties button.
  • Select “Use the following IP address” and enter your PCs external IP, which you can find out here What Is My IP f.e.
  • Click OK, a warning will appear, notifying you that the Subnet mask is missing. Simply click OK again and the standard Subnet mask will be entered automatically.
  • Click OK.

Now you should be able to join a server within your own network or on the same PC as the game.
Note: If your ISP assigns you a new IP each time you re-connect, you will have to change the IP used in the adapter accordingly (or get a fixed IP).

Share this post


Link to post
Share on other sites

Thought would check back in on this. If anyone has any news about being able to run a LAN only server. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×