Jump to content

Sign in to follow this  
Duhman

Game crashing while traveling

Recommended Posts

The game kicks me almost every time I go to a new section. Example B4 to C4 etc. getting really annoying

Share this post


Link to post
Share on other sites

Same problem here, crashing when changing grid.  

Fatal error!

VERSION: 546.1

AtlasGame.exe!AActor::GetNetDriver() (0x00007ff669764826) + 0 bytes [d:\atlassvn\engine\source\runtime\engine\private\actor.cpp:3362]

AtlasGame.exe!AShooterGameMode::OnTribeEntityJoinedServer() (0x00007ff66825c211) + 5 bytes [d:\atlassvn\projects\shootergame\source\shootergame\private\shootergamemode.cpp:10322]

AtlasGame.exe!AShooterGameState::CheckForListenServerClientTravelNeedsTravelUpdate() (0x00007ff6682d0442) + 0 bytes [d:\atlassvn\projects\shootergame\source\shootergame\private\shootergamestate.cpp:613]

AtlasGame.exe!AShooterGameState::StartCheckingForListenServerClientLevelUpdate() (0x00007ff6682cffc7) + 0 bytes [d:\atlassvn\projects\shootergame\source\shootergame\private\shootergamestate.cpp:592]

AtlasGame.exe!FTimerManager::Tick() (0x00007ff669b0f27c) + 35 bytes [d:\atlassvn\engine\source\runtime\engine\private\timermanager.cpp:1084]

AtlasGame.exe!UWorld::Tick() (0x00007ff669939de5) + 0 bytes [d:\atlassvn\engine\source\runtime\engine\private\leveltick.cpp:1322]

AtlasGame.exe!UGameEngine::Tick() (0x00007ff66986cdd4) + 0 bytes [d:\atlassvn\engine\source\runtime\engine\private\gameengine.cpp:1325]

AtlasGame.exe!FEngineLoop::Tick() (0x00007ff667997496) + 0 bytes [d:\atlassvn\engine\source\runtime\launch\private\launchengineloop.cpp:2741]

AtlasGame.exe!GuardedMain() (0x00007ff667991d1c) + 0 bytes [d:\atlassvn\engine\source\runtime\launch\private\launch.cpp:140]

AtlasGame.exe!GuardedMainWrapper() (0x00007ff667999f0a) + 5 bytes [d:\atlassvn\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]

AtlasGame.exe!WinMain() (0x00007ff66799a038) + 8 bytes [d:\atlassvn\engine\source\runtime\launch\private\windows\launchwindows.cpp:209]

AtlasGame.exe!__tmainCRTStartup() (0x00007ff66abde6cd) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]

KERNEL32.DLL!UnknownFunction (0x00007ffc563a7034) + 0 bytes [UnknownFile:0]

ntdll.dll!UnknownFunction (0x00007ffc56662651) + 0 bytes [UnknownFile:0]

ntdll.dll!UnknownFunction (0x00007ffc56662651) + 0 bytes [UnknownFile:0]

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Until a couple or so patches ago my game ran completely fine, no crashes, just the expected performance issues that got slightly better as the patches rolled out. Now this was the case for over 100 hours of playtime.

Edited by KaitlynBishop

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...