Jump to content

Recommended Posts

I was crossing over from I8 to K5 soon I crossed to k 5 I started to read something quickly and noticed my ship was crossing M8 after that my game dropped and now I can't connect again, anyone knows was is going on please 

Share this post


Link to post
Share on other sites

I have a similar problem. During a grid change ATLAS crashed and now I can't log in to the PvE server either.

Share this post


Link to post
Share on other sites

The developer should make our character available for us to continue the game, is B.... crap have to loose all we done and have to start again and this is my 2 time, they should give our money back if they can 't have a working game then.

Share this post


Link to post
Share on other sites

 Ok today I try to connect again after fill try I did manager to get inside and get my boat back, inside there had fill boat and tame or stoped there this place is a dead end, luck i got back out and going back home.

Share this post


Link to post
Share on other sites

just tried again.  wanted from k5 to e5 and got stuck.  Nothing worked for 2 days, now i just started up and I was standing on my ship.  it was in m9 like many other ships but nothing else.  i just drove out and ended up in k2.

Share this post


Link to post
Share on other sites

I got out finally, just see my land now ,went from were i was M8 to k3 to k5 and back home.

The area had lots of ship galeons and tames look like lots of people get stuffed there and the portal is a pain in the B... take ages to cross to the next place

GOOD LUCK TO ALL.

 

Share this post


Link to post
Share on other sites

The only thing I done was keep try to connect on the 2 day i got in, I was outside of the ship floating in the water, I did swiming back to my boat and had a look around and saw lots of ships and tames floating in the water, I turn my ship and went straight out as fast I could go lol.

I NEVER GOING BACK TO K5 ANYMORE LOL.

Share this post


Link to post
Share on other sites

Are you PVE or PVP? I've had this, went through a portal from Rookie Cove to main map and the game crashed, now we cant even log into the game/ server! It just keeps saying cant connect to host! Even reinstalled the game and still cant log in, thats on pve eu server.

Share this post


Link to post
Share on other sites

I did done local files verify integrity of the game and found 40 error in this scan, not sure if this was the problem but after i done that I try to connect and keep kicking me out fill time then start to load the game again.

Hope this help someone but i don't recommend anyone go to k5 is a death trap.

Share this post


Link to post
Share on other sites
13 hours ago, LauraKraken said:

Are you PVE or PVP? I've had this, went through a portal from Rookie Cove to main map and the game crashed, now we cant even log into the game/ server! It just keeps saying cant connect to host! Even reinstalled the game and still cant log in, thats on pve eu server.

Try to not use the "rejoin" function in the main menu and join the server manualy by choosing a server in rookie cove. It will re direct you to where you had been after a short message unable to querry server invite. If the server you crashed is offline or not working you are doomed of course. PvP Servers restart daily but the PVE servers don't have daily restarts as far I know.

The issue from mercenary is obiouly a bug caused by the update. Usually all this onnection issues are game/server issues and not caused by the client.

But I had issues as well in the past which I was able to solve by using VPN internet connection because sometimes it looks like some providers ports or something don't work with Atlas official servers as well. Do not uninstall and reinstall the game. If game repair does not work the issue is not the game data.

Share this post


Link to post
Share on other sites

Thank you for your reply so far I got my guy back to my zone and I wouldn't ever think in go to K5 anymore and thanx for the info about the server good to know is something else to help in fix the problem people been getting.

 

Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...