Jump to content

Sign in to follow this  
Icarus666

single player crashing

Recommended Posts

I've been playing single player on XBox and once I leave the grid I spawned on and try to restart game the load screen freezes an I get dash boarded.  I've deleted save files and tried again and again and always the same results once I shut down on a different grid the save gets corrupted. I even uninstalled and reinstalled. Is this a know problem and should stop playing for another 6 months.

 

  • Like 1

Share this post


Link to post
Share on other sites

Singleplayer is str8 unplayable on the PC, in my opinion. You WILL run into a game-breaking bug that you can't get find a workaround for. I can only imagine it would be even worse on XBOX.

Share this post


Link to post
Share on other sites

Save games get corrupted whenever you play in the current version of the game.
At least in single player or non-dedicated. It started a while ago, but it's not fixed yet.

  • Like 1

Share this post


Link to post
Share on other sites

Has anyone been able to keep a single player save file for more than a day on Xbox? It literally gets corrupted and won't load everyday causing me to delete and start over.

Share this post


Link to post
Share on other sites

I’ve been playing for weeks Xbox ocean map single player.

See my post about large islands. The Xbox can’t handle the graphic load in certain demanding areas. F8 Grafsor Island is massive and I lasted a while initially but then crashed after 30 - 40 seconds. I don’t have a fix, just a strategy: escape the region (outside the “Discovery area”) by saving every 30 seconds or so. It takes patience but I found my save file was intact so could carry on. 
I’m hoping someone has a workaround better than mine, otherwise it’s a case of avoiding large islands until there’s a new patch.

Share this post


Link to post
Share on other sites

Ritual, does it take awhile to load the single player? For some reason on the loading screen it makes it to the bar that says "ocean" but doesn't go any further for me. I waited 45 mins the other day and never loaded. I delete the save file and it loads right up but at the point I have obviously lost all progress. Then it is rinse and repeat.

Share this post


Link to post
Share on other sites

Honestly it's garbage that people have had to wait this long for these bugs to be fixed. I bought Atlas and Ark when they were released and still haven't got my moneys worth out of Atlas. Ark is good to go mostly so why haven't the developers put in the effort needed for Atlas? Just.my opinion.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...