Jump to content


Extreme login issues

Recommended Posts

Hey, trying to see if this is just me, cause I've heard several people with this issue, and I don't know if anything is being done about it, or how big the problem is. 

For the last week or so, I've had some extreme login issues. As in, it can take me 30+ tries, to login, if I get in at all. It takes at least 20 mins or so, to get in after tons of tries. Usually the issue is that it doesn't show me a lot of grids on the login screen  (from the "join" option and onwards. "Rejoin" option has been broken for me for many weeks). And then it usually says something like "failed to query server for invite". 

A friend in my crew can't seem to login at all. I have also heard several other people complain about these login issues. 

I've tried: Restarting Steam, restarting computer, verifying game files. None of this works to help with the issue. 

On top of this, Steam has in the last day or so started to say: "unable to sync your files of Atlas game to the steam cloud", which seems to mean it warns me that I might lose progress if I play on different computers(?). (Which I don't do). Don't know if this issue worsens the login issues with Atlas, it seems so. (But, the login issue was there long before this Steam message started popping up!). 

In regards to the Steam message above, I've tried deleting some folder called "userdata" or something like that. (Solution suggested on google). Didn't help. 

Any ideas about what is going on? Are they working on this issue, or is this just gonna persist? I know I am having this issue, and heard some people have it too... But, are there a lot of people having the issue? Can I do anything more from my side, to solve this? For me, with breeding and everything, I have to be able to reliably login. If it takes me 30 mins to login each time, this is kind of game breaking, for me. Thanks for any advice or info! ❤️ 

  • Like 1

Share this post

Link to post
Share on other sites

I had it even worse. When i tried to log in last time, it would run Atlas without further warning.
Luckily, they have evidently been able to fix that recently.

Share this post

Link to post
Share on other sites

Wtf does that even mean? You tried to log in, and atlas would run without further warning?

And luckily that's been fixed? Ok thanks for your input.

OP: maybe format?

  • Haha 1

Share this post

Link to post
Share on other sites

I'm having an issue with loading into Global PVE.. being stuck at the loading screen and in game crashing Fast travel and or take a ship over the water into a new server. all causing me to crash and or not join game.. Timed out, cant Queued to server??  what is this!

I open an ticket and soon as i submit it it's status is set to Solved?  why?  Its not fixed!!

I also am still stuck on the loading screen EVEN NOW as i wright this i cant join game!  _BP <-----   cant pass this loading point.

My info on my computer is: Windows 10 Pro
Processor: Intel(R) Core i7-4790 CPU @3.60GHz 3.60 GHz
64-bit Operating system, x64-based processor
Graphics Radeon (TM) RX 480 Graphics

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...