Jump to content

sikoticdemon

Game crashes at title screen every time.

Recommended Posts

I just got Atlas about a month ago on Steam. It played fine till about 3 days ago, now whenever I start the game it locks up before I can even get in the options menu. I get the same UE4 error every time.

 

LowLevelFatalError [File:D:\AtlasSVN\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 201] 
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')


VERSION: 402.6 
KERNELBASE.dll!UnknownFunction (0x00007fff51bfa839) + 0 bytes [UnknownFile:0]
AtlasGame.exe!FError::LowLevelFatal() (0x00007ff7f43b4901) + 0 bytes [d:\atlassvn\engine\source\runtime\core\private\misc\outputdevice.cpp:354]
AtlasGame.exe!TerminateOnDeviceRemoved() (0x00007ff7f478bd79) + 0 bytes [d:\atlassvn\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:214]
AtlasGame.exe!VerifyD3D11Result() (0x00007ff7f478be2a) + 0 bytes [d:\atlassvn\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:250]
AtlasGame.exe!FD3D11Viewport::PresentChecked() (0x00007ff7f478e976) + 47 bytes [d:\atlassvn\engine\source\runtime\windows\d3d11rhi\private\d3d11viewport.cpp:307]
AtlasGame.exe!FD3D11Viewport::Present() (0x00007ff7f478eedc) + 0 bytes [d:\atlassvn\engine\source\runtime\windows\d3d11rhi\private\d3d11viewport.cpp:495]
AtlasGame.exe!FD3D11DynamicRHI::RHIEndDrawingViewport() (0x00007ff7f478f68e) + 0 bytes [d:\atlassvn\engine\source\runtime\windows\d3d11rhi\private\d3d11viewport.cpp:608]
AtlasGame.exe!FRHICommandListExecutor::ExecuteInner_DoExecute() (0x00007ff7f47f2011) + 0 bytes [d:\atlassvn\engine\source\runtime\rhi\private\rhicommandlist.cpp:249]
AtlasGame.exe!FExecuteRHIThreadTask::DoTask() (0x00007ff7f47f20a6) + 0 bytes [d:\atlassvn\engine\source\runtime\rhi\private\rhicommandlist.cpp:293]
AtlasGame.exe!TGraphTask<FExecuteRHIThreadTask>::ExecuteTask() (0x00007ff7f47f8f5c) + 0 bytes [d:\atlassvn\engine\source\runtime\core\public\async\taskgraphinterfaces.h:879]
AtlasGame.exe!FNamedTaskThread::ProcessTasksNamedThread() (0x00007ff7f432ae28) + 0 bytes [d:\atlassvn\engine\source\runtime\core\private\async\taskgraph.cpp:942]
AtlasGame.exe!FNamedTaskThread::ProcessTasksUntilQuit() (0x00007ff7f4329fdd) + 0 bytes [d:\atlassvn\engine\source\runtime\core\private\async\taskgraph.cpp:683]
AtlasGame.exe!FRHIThread::Run() (0x00007ff7f47fe882) + 0 bytes [d:\atlassvn\engine\source\runtime\rendercore\private\renderingthread.cpp:226]
AtlasGame.exe!FRunnableThreadWin::Run() (0x00007ff7f43fc016) + 0 bytes [d:\atlassvn\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:73]
AtlasGame.exe!FRunnableThreadWin::GuardedRun() (0x00007ff7f43fbee8) + 8 bytes [d:\atlassvn\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:26]
KERNEL32.DLL!UnknownFunction (0x00007fff54507bd4) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007fff54a2ced1) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007fff54a2ced1) + 0 bytes [UnknownFile:0]
 

 

I tried Google and forum searching but have found no known fix. If it helps, my system specs are:

CPU - AMD FX-9590

Board - ASUS Sabretooth 990fx

GPU - AMD Radeon VII

16 gig of ram

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×