Jump to content

Gwynn

Bolas broken?

Recommended Posts

So I went to tame an elephant after the patch today, and bolas seem to be broken?  The first bola worked as usual, the second resulted it the elephant sliding all around the ground while bola'd, chasing me down.  Another person on the server I'm playing on also reported the same issue with an elephant tame.  I'm tempted to try it with another animal (there's a nice lvl 29 rhino right next to the lvl 30 elephant I found), but was wondering if anyone else has experienced this issue after the patch, or if it's just the server I'm on.

Share this post


Link to post
Share on other sites

Its apparently everybody.  As usual they're only confirming stuff on discord, but bolas, ships, and food are hosed right now.

Share this post


Link to post
Share on other sites

Thank you for the reply.  I guess taming is out for a bit, I do hope it's resolved soon and we don't end up loosing animals/ships/crew etc with the bug.

Share this post


Link to post
Share on other sites
2 minutes ago, Gwynn said:

Thank you for the reply.  I guess taming is out for a bit, I do hope it's resolved soon and we don't end up loosing animals/ships/crew etc with the bug.

Too late for that.  Anybody with a bear cart near their ship has had them more or less explode, and tames are starving from full food.

Share this post


Link to post
Share on other sites
1 hour ago, Archsenex said:

The ships.  The pictures on discord are hilarious.  Half a dozen galleons launched into the air etc.

can you link me the discord? i wanna see the pics 😄

 

btw should i login and check if my tames and ships are fine or better wait for a fix?

Edited by Sau

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×