Jump to content

BurnerZA

Private 2x2 Dedicated Server - One Cluster Glitch/Stutter

Recommended Posts

Hi Guys,

I run a private 2x2 dedicated server for our clan.  I migrated the server from an i5 with 8gig ram to a Dell R720 server with dual Xeon Processors and 64Gig ram with MS Windows Server 2012R2 as OS.  I basically copied the entire "ATLAS" folder over to the new server and reinstalled Redis.  I took the .rdb file from the old pc and copied it over to the new server.  On the new server i used Redis Desktop Manager and imported all the keys of the old server and updated everything.  The server start all clusters fine and you can log in but on the A2 cluster where most of us built bases there is a weird glitch/stutter that affects the waves, animals and NPC's.  I took a short clip to show what i mean.  The other 3 clusters are fine with no issues.  I have tried restoring a saved file from before the move but still this issue persist.  Any suggestions on how to correct this is welcome.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×