Jump to content

Lobotechx

unplayable ***** Video of the Crash *****

Recommended Posts

4 minutes ago, ThatOneGuyVI said:

Here's a little update for you. After 9 hours of sailing i finally found 1 server that doesn't crash. And of course when i check out the three islands there they're fully claimed with this games broken claim system(off topic but 1 person should not be able to claim 10+ areas that's just ridiculous, a tribe should have 1 claim area per person for each server). So little ole me decides to tempt fate and change my home server. The change home server worked. But now i'm back at square 1. The reason i'm posting this is because all of these previous servers had claims that I could of placed down, but it wouldn't of meant anything since I wouldn't of been able to re spawn when I died, seeing as how vultures glitch through bases and kill you. Someone should acknowledge that this is an issue and is being worked on or looked at.(The assertion failed issue not the claim system, that's a separate issue)

AtlasError6(6).thumb.png.55521ff06497cb834d7067db896ba7aa.png

AtlasError7(5).thumb.png.2dd6981715cac5ea14d35fdf9dcf63f9.png

AtlasError8(3).thumb.png.04796cdc82fc00d338b5907d4b35ccd7.png

AtlasError9.thumb.png.6005b51eb86bc5ad47caf4e7654381e4.png

AtlasError10(4).thumb.png.3f1a30854b0e58671d1330e05c3b52d4.png

 

 

9 hours did you swim without opening the map? How did you understand where to swim?

Share this post


Link to post
Share on other sites

Checking the time it was more like 7+, nope i didn't open the map the entire ride I only checked the bed whenever i crossed into a new server and I just followed the wind.

Edited by ThatOneGuyVI
  • Like 1

Share this post


Link to post
Share on other sites
Just now, ThatOneGuyVI said:

Checking the time it was more like 7+, and I just followed the wind.

 

Now you are not flying out on that cluster?

Share this post


Link to post
Share on other sites

No, all of the islands were completely claimed, so I changed home server, and the one I changed to has the same error.

Edited by ThatOneGuyVI

Share this post


Link to post
Share on other sites

I honestly think this is our only option atm. Get a raft with a bed and keep sailing to different servers checking to see if you crash, if you do crash keep sailing until you get to a server where you don't crash whenever you try to fast travel with the bed. Unless a dev wants to chime in here and give an actual solution. -cough- -cough-

Edited by ThatOneGuyVI

Share this post


Link to post
Share on other sites

and if you choose the second item and choose the same eu pvp but the other point of appearance of the character will disappear or continue the same

Share this post


Link to post
Share on other sites

I am impressed you swam for 7 hours checking in all these zones for account corruption. That is clearly more work put in than this entire dev team on this issue. So G12 no longer caused your account to crash? 

Edited by killahsin

Share this post


Link to post
Share on other sites

Just thought i would bump this thread for the people not giving up one last time.  It's been over a week and i still cant play because of this error, going to just refund.  I realize i con't even refund and rebuy the game as its linked to my steam account i think the bug would persist.  I could I guess get a new steam account and buy the game again....  But that's probably not a smart move considering my money was already taken once for nothing in return.

Edited by Navi

Share this post


Link to post
Share on other sites
1 hour ago, ver9iliy said:

after the error and crash the game. I check the integrity of the files,and one always fails.

yes the server will corrupt your game every time it happens and it will always be 1 file. Again it is the server corrupting the client/account.

Edited by killahsin

Share this post


Link to post
Share on other sites

Pretty much, yea. G12 was the only one that didn't crash.(of all the ones i checked) Now im in the northern tundra checking to see if any of the server up there work.(plus less people, meaning less fully claimed islands)

Share this post


Link to post
Share on other sites

only the North is too severe, it needs to be fix, too much damage from the cold and wolves of the pack of 20-30 bodies

Share this post


Link to post
Share on other sites

Sure would be nice if devs would at least acknowledge if they're working on this or not...we don't even have the option to delete and create new characters thus making it impossible to play.

Share this post


Link to post
Share on other sites
2 hours ago, killahsin said:

yes the server will corrupt your game every time it happens and it will always be 1 file. Again it is the server corrupting the client/account.

I checked my files and the "corrupted" file is officialserverstatus.ini  . It could be  rather a modified  file from the patch ( updated status  ) than a corrupted file.

 

I can not launch the game anymore with the "low graphics" trick. How do you launch it ?

Edited by Baraban

Share this post


Link to post
Share on other sites

you are probably right, i should not have assumed it was a corrupted file. I assumed it was because steam kept trying to replace it. After each crash. I havent been able to use the low graphics trick at all, only worked once for me. Been stuck in the crash loop, so we are in the same boat. 

Share this post


Link to post
Share on other sites

Just a quick update, traveled from Northeast Tundra Freeport and made it to K4 and it works fine without crashing. Everything in between gave the same error though.

AtlasError11.thumb.png.120c67db63e3bf3c27e831201b2e768c.png

AtlasError12.thumb.png.f76918bba6d0e1300f53da50f9940b6a.png

AtlasError13.thumb.png.106f47a8541e0bad2f0b4ad637eb60d8.png

 

Share this post


Link to post
Share on other sites

That makes no sense, as it is impossible, at least some response, tomorrow it will be possible to destroy what I've built here, where those developers, though somewhere in the forum responded to someone by the developers or tech support. No patience, why are you silent, or you are not reading this, so I will tell you that you're just not educated flock that can't help or at least reply that the question is solved, just a stupid support write but it is silent. You idiots will help us????

  • Like 1

Share this post


Link to post
Share on other sites

:skull: Hi devs, today the  topic is in third page but the bug is not fixed. :skull:

We have many crashdumps  if you need it 😄

 

Happy new year !

 

Edited by Baraban

Share this post


Link to post
Share on other sites

i will just second and bump this thread, i'm having random crashes every 5 minutes, sometimes 5 seconds, sometimes gets stable for an hour or two, but then it happens again

Share this post


Link to post
Share on other sites

Just happened to me on my first day playing 😩. Can't really sail out that far out without dying from vitamins and bringing me back to the map and crash.

Share this post


Link to post
Share on other sites

 

This is not normal, everything has already passed the new year, it's time for developers to work, why are developers so lazy?

  • Like 2

Share this post


Link to post
Share on other sites

I do not have this bug. However, looking over some of the screenshots I noticed something odd.  It seems all of them have some sort of coordinate system over the map that shows you which grid you're in. I do not have that enabled on my in-game map. Is it possible to turn that off?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×