Jump to content

Sign in to follow this  
Nicoli613

Flags won't stay painted

Recommended Posts

Anyone else had this issue? 

 

I made a cosmetic flag for atop my mast and it won't stay painted. Twice I've spent time painting it with my company's colours and both times when I logged back in the next day it was plain white again. 

I have saved the paint scheme as well, and when I go to upload the paint, it recognises the saved design, says I have enough dye on me but then I get loading failed all the time when I hit load? 

Share this post


Link to post
Share on other sites

Yes this is an issue affecting all Xbox Atlas players, anything that is freepainted is only temporarily loaded for whoever painted it. Others cannot view the painting and whenever you log out it will no longer show for you.

Share this post


Link to post
Share on other sites

As far as I know we can't save the files anywhere on the xbox, i've tried loadsa different ways of doing it but it's still a no go. I find this very unfair tbh as all my pc stuff is personalised. They could at least supply in game designs for us to use ie skull and crossbones etc.

Share this post


Link to post
Share on other sites

Found a slight workaround. 

Destroy the flag and replace it each time I log in, then re apply the saved paintscheme.... Not ideal but it works. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×