Jump to content

Sign in to follow this  
Geminia_Sierra

WPE encampments

Recommended Posts

When I capture a WPE and there are some buildings left, If I build/rebuild them, Will that prevent that encampment from respawning later? BTW I'm single player.

I liked the buildings and layout. Was almost like a starter town. Since I just got to the island, I was thinking I might use them as a base on there.

Share this post


Link to post
Share on other sites

The only issue you might run into is if for any reason you are logged out during the taking of an island, when you log back in, some of the bases glitch out, the base will respawn on top of the previous base that was already there. So what you get is essentially two buildings occupying the same space, so when you raise the banner, you get the camp, but then you have to move around the banner and raise the second hidden banner that is right next to the first one so that both parts become yours and then you can do what you wish with the camps. Haven't thought of looking for the second banner til now, but will have to try it the next time I come across the glitch. What I have been doing is using the console commands to make the second buildings mine as well so I can demolish them, cause if you don't, it won't let you build anywhere around it cause it is still considered and enemy base even though you took the camp. It is quite tedious using the console commands cause you have to do it on each item in the camp. I'd rather just build my own base anyhow, but usually leave at least one bed and equip enough supplies at each camp if I ever decide to fast travel back to an island for any reason.

I haven't had the glitch if I take over the whole island before I log off though. The glitch only seems to apply to active pirate camps left on the island between logins. So if you do what I do when I come to each island and sail around taking out any pirate ships first, then land and take out each base, but the amount of ammo required to take out the ships is considerable, but if you log off before taking the whole island, the ships will respawn and you have to fight them all over again unless you happen to take over the camp that ship was tied to before logging off. I am having to constantly be making gunpowder and cannon balls before I go to the next island, which means I have to farm a lot of coal, flint and metal on each island I take over. So I stock up on a lot when I can. I have a 41 gun brig, 13 guns rear, 6 front, 11 on each broadside, so I go thru a lot of ammo.

I tried to make the brig an all rounder and also placed ballistas so I can also do whaling, but for some reason the ballistas don't fire at the whales, even though I can mount each one and load them, the crew will not fire at a target, I figure they are just too high up or blocked by something even though I have no problems firing them, must be something in the mechanics that are impeding them. Had the same issue trying to put them on the rear deck of a galleon, they won't fire. So when in whale country, I will just have to stop and build a Whaling Schooner, since I don't seem to have that issue shooting from a Schooner, even though the rear mounted ballistas are almost as high as the ones on the back of the brig. The broadside ballistas I mounted on the brig are in doorways, but the ballistas are placed well in front of the door, so that they stick out as much as possible, I've even tried removing the doorway, but there was armor plating above the ballistas that may have been impeding them somehow. Oh well....

Share this post


Link to post
Share on other sites

@SHADOW WOLFE I'm VERY familiar with the WPE glitches. When I first posted, I wasn't real familiar with the WPE. However since then, I've become quite disenchanted with them.

The whole WPE is SO glitchy.  Somewhere on here I've made lists. Everything from pirates can't be shot off cannons, only melee weapons and sometimes a tame, to the WPE ships are near indestructible. The camps seem to duplicate if you leave the island and come back as well as logout and login. The camps also seem to be a single item spawn. meaning the entire camp (building, flags, chairs etc) spawn at one time. They also don't have a check to see if the camp will be on level(ish) ground. I've seen nearly entire encampments in the side of a hill. 

I do the same as you. console commands to delete everything. At first I used "givetome" to take all the things and then destroy them. Now I just use "ghost" and "kill" and destroy everything. I'll then rebuild the camp in a similar fashion or something completely new. 

As for your balista, I believe you have to have them in a separate command group. If they're in the same as the cannons they won't work. Give that a try

Share this post


Link to post
Share on other sites
On ‎11‎/‎12‎/‎2019 at 2:56 PM, Geminia_Sierra said:

@SHADOW WOLFE I'm VERY familiar with the WPE glitches. When I first posted, I wasn't real familiar with the WPE. However since then, I've become quite disenchanted with them.

The whole WPE is SO glitchy.  Somewhere on here I've made lists. Everything from pirates can't be shot off cannons, only melee weapons and sometimes a tame, to the WPE ships are near indestructible. The camps seem to duplicate if you leave the island and come back as well as logout and login. The camps also seem to be a single item spawn. meaning the entire camp (building, flags, chairs etc) spawn at one time. They also don't have a check to see if the camp will be on level(ish) ground. I've seen nearly entire encampments in the side of a hill. 

I do the same as you. console commands to delete everything. At first I used "givetome" to take all the things and then destroy them. Now I just use "ghost" and "kill" and destroy everything. I'll then rebuild the camp in a similar fashion or something completely new. 

As for your balista, I believe you have to have them in a separate command group. If they're in the same as the cannons they won't work. Give that a try

I figured out the ballista issue after completely building a whaling schooner and then proceeded to run into the same problem that I had with the brig. I was using the mod Reinforcement and using the mods ballista, which gives the option of using regular bolts or reinforced bolts. Well, I couldn't find where to make the reinforced bolts so just used regular bolts instead. Problem is, even though I can load and fire the Reinforced ballistas myself, the crew would not, so there is an issue in the programming I guess. Have no issues using the modded cannons and regular cannon balls. So once I figured out about the reinforced ballistas, I went back and rebuilt the Brig, adding regular, or at least, blueprinted ballistas and they worked fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×