Jump to content

EatBacon

Players cannot connect to Linux Dedicated Servers

Recommended Posts

Since the 315.11 patch at the end of September, players/clients cannot connect to Linux Dedicated Atlas servers. The server instances show up in the dedicated list in the client, but players will time out trying to connect. Myself and other Linux dedicated hosts are all having this issue, and prior to the 315.11 patch, Linux dedicated Atlas servers were working fine. Please can we get an update on a fix for this?

Share this post


Link to post
Share on other sites

Yes, can confirm this is still going on.
After testing everything regarding ports and how traffic was coming in and going out I figured it was something in the code.

Hope we can count on some linux love soon 🙂

Share this post


Link to post
Share on other sites

Got excited today after redoing my ubuntu server and getting ARK all up.  Decided to install ATLAS as well and run Blackwood.  Much to my surprise, I time out each time.  Ports and config's are all good.  Just my luck.  Devs?  Please?

Share this post


Link to post
Share on other sites

Dear Atlas Developers,

All I want for Christmas is to be able to play Atlas Dedicated on my Linux server.

Please, for the love of God, please fix the Linux Dedicated server build. It's been broken since October, and just tried again today to see its still broken.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×